Results 1 to 6 of 6
Discuss [Help] Weird Problem at the General - Hackint0sh.org; A weird problem has occured to me today. I was at school and my iphone ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2008
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default [Help] Weird Problem

    A weird problem has occured to me today. I was at school and my iphone was silent and it was in sleep mode. I wanted to check on something so when I got it out of my pocket i pressed the sleep/wake buttom but nothing happened, i pressed the home buttom also no response, i held the sleep/wake buttom for about 10 seconds..and nothing, it seemed like the iphone was in DFU mode.
    Then i held both home+sleep/wake buttom for about 20 seconds and the apple logo appeared. It got stuck at that screen for another 30 seconds and then it started normally. I wonder what caused this?
    I recently downgraded to 1.1.4 from 2.1 and the downgrading process went succecfull and i jailbroke and activated using iliberty+ but i unlocked using bootneuter. Before two days i upgraded back to 2.1 (i pressed update on itunes but quicpwn couldnt recognize it so i placed it in restore mode and restored to 2.1) then used quickpwn to unlock/jailbreak/activate. I wonder what caused this is it the downgrade/upgrade process or something else? And is what happened dangerous? I hope someone will help me with this issue, because my knowledge in the iphone is not that much.
    Thanks in advance.



  2. #2
    Rookie Array

    Join Date
    Dec 2006
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think that your problem is nothing important. This happened to me 2 or 3 times and it works without problem.

    Regards

  3. #3
    Senior Professional Array

    Join Date
    Sep 2008
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by schumy View Post
    I think that your problem is nothing important. This happened to me 2 or 3 times and it works without problem.

    Regards
    thanks for responding, but do u know why this issue occured?

  4. #4
    Rookie Array

    Join Date
    Dec 2006
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    In your case the phone seemed to be frozen and pushing home + awake button you forced it to restart. Don't know exactly why was frozen..

    Regards

  5. #5
    Rookie Array

    Join Date
    Aug 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had exactly the same problem few times..every time I had to connect it to iTunes to get it back..didn't find any major problem after that..and again, don't know the cause really..


  6. #6
    Rookie Array

    Join Date
    Feb 2008
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Being a Windows guy, it didn't phase me the couple times mine did that... lol

 

 

Similar Threads

  1. **[need HELP!] Facebook Weird App Problem!
    By shawayne21 in forum AppStore Software
    Replies: 0
    Last Post: 03-15-2010, 08:13 PM
  2. Weird Problem :)
    By Ostrovsky in forum Installation
    Replies: 2
    Last Post: 08-16-2009, 11:11 PM
  3. Weird YouTube problem
    By MrVx in forum AppleTV 1
    Replies: 2
    Last Post: 05-15-2009, 03:03 AM
  4. Weird Wi-Fi Problem
    By nomi640 in forum General
    Replies: 7
    Last Post: 10-06-2007, 02:20 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:35 AM.
twitter, follow us!