Results 1 to 3 of 3
Discuss HELP PLEASE!!!! 8 hours and I can not get jailbreakme.com to work on 1.1.1 at the General - Hackint0sh.org; I was having problems with my unlocked 1.1.1 iphone so I decided to go to ...
  1. #1
    Advanced Array

    Join Date
    Nov 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HELP PLEASE!!!! 8 hours and I can not get jailbreakme.com to work on 1.1.1

    I was having problems with my unlocked 1.1.1 iphone so I decided to go to 1.1.2

    I followed the steps of upgrading to 1.1.2 and then restoring to 1.1.1 but when I try to jailbreak I go to jailbreakme.com then it sends me back to "Activate Iphone" screen and I can not get past that. I have been patient letting it "download" appsnapp for more than 20min and nothing! I never receive the call to reboot it.

    Please please help, my iphone is now useless. I have tried to restore it several times to 1.1.1 and try to jailbreak again but it is just not working.

    any help????
    iPhone 1.1.3 Telcel, Mexico
    OTB 1.1.1 --> Jailbreakme.com --> Unlocked 1.1.1
    --> Unlocked 1.1.2 --> Unlocked 1.1.3
    video recording, camera zoom, MMS


    It seemed like a good idea at the time...



  2. #2
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    I was having similar problems. Try connecting the iPhone to iTunes after the restore to 1.1.1. It seems that jailbreakme.com only ssems to work if the iPhone has seen iTunes for at least once.

  3. #3
    Professional Array

    Join Date
    Sep 2007
    Posts
    92
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Just start over simply and do the follwoing:

    - restore to 1.1.2 (if you haven't previously, burt I assume you have done that already)
    - restore to 10.0.2(!) and run anySIM 1.2 (like above…)
    - jailbreak and install Installer
    - run Octoprep
    - update to 1.1.2

    Thats it, you don't need to go to 1.1.1 anyway.

    Cheers,
    budy

 

 

Similar Threads

  1. [Jailbreak] Jailbreakme.com doesn't work ? Try This....
    By desiplaya in forum iPhone "2G" (Rev. 1)
    Replies: 15
    Last Post: 11-30-2011, 06:39 PM
  2. jailbreakme.com doesn't work
    By flame in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 01-28-2008, 01:29 AM
  3. Wi-Fi - Doesn't Work on JailBreakMe
    By roofchopped in forum General
    Replies: 0
    Last Post: 12-31-2007, 08:29 PM
  4. jailbreakme.com don't work
    By djdied in forum iPhone "2G" (Rev. 1)
    Replies: 52
    Last Post: 12-08-2007, 12:05 PM
  5. jailbreakme.com - HOW does it work best?
    By aussiPhoneSeller in forum General
    Replies: 6
    Last Post: 12-02-2007, 07:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:17 PM.
twitter, follow us!