Results 1 to 8 of 8
Discuss help !! no calls at the General - Hackint0sh.org; i make HW unlock for mi iPhone, everting was fine, no problem, but i cant ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    13
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation help !! no calls

    i make HW unlock for mi iPhone, everting was fine, no problem, but i cant makes calls,

    i can recive sms and calls
    i cant send sms
    I CANT MAKE A CALL when im traying the iPhone show me call failed, and appears me a box, " call forwarding active"

    any idea ??



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem, but i don't find tje solution yet...
    I hope someone can help us...

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm having the same issue here. I can receive calls and SMS, but I can't send SMS or phone calls.

    In Chile, with Movistar and Entel PCS. Used the GUI method to unlock it.

  4. #4
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    In Niacragua same problem... any ideas?????

  5. #5
    Rookie Array

    Join Date
    Aug 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0


  6. #6
    Rookie Array

    Join Date
    Aug 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

  7. #7
    Advanced Array

    Join Date
    Sep 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Has anybody got an idea what can it be?. I got tired of flashing and reflashing...

  8. #8
    Advanced Array

    Join Date
    Sep 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks Dave!. I reflashed last night, inserted the AT commands (Bypassing the 1st ERROR), installed the EEP, and did the Youtube activation from the dev wiki.
    It is finally working with Movistar (CL). Although I got no EDGE, but that's another story.

 

 

Similar Threads

  1. Missed calls and recent calls dont save
    By 00snipe00 in forum Spirit (jailbreak)
    Replies: 4
    Last Post: 05-08-2010, 07:21 AM
  2. Skype calls work, normal calls dont work
    By mastermu in forum General
    Replies: 1
    Last Post: 06-03-2009, 06:19 PM
  3. In coming calls ok sms ok both ways. signal dead on out gpoing calls
    By techtexas in forum Yellowsn0w (3G unlock)
    Replies: 2
    Last Post: 01-04-2009, 02:42 AM
  4. Replies: 3
    Last Post: 03-11-2008, 11:16 AM
  5. Replies: 3
    Last Post: 09-25-2007, 12:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:22 AM.
twitter, follow us!