Results 1 to 5 of 5
Discuss [Help] iPhone restarts with no icons after install an apps at the General - Hackint0sh.org; Hey guys, My phone is driving me nuts! I am running 2.0.2 and it has ...
  1. #1
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default [Help] iPhone has no icons!!!! Please HELP!

    Hey guys,

    My phone is driving me nuts! I am running 2.0.2 and it has been pwnd. The problem started when I tried to put a ringtone into Library/Ringtones. It was a mp3 file. When I put it in, it didn't work so I decided to restart the phone. When the phone rebooted, the screen was black with the quicklaunch bar at the bottom (gray) but NO ICONS ANYWHERE!

    I tried restoring twice! Everytime I restore, it is fine until I inevitably install a program that requires a restart. When I restart there is the black screen again ... no icons!

    Its weird. I can receive phone calls, SSH into my phone and I'm assuming the phone functions 100% correctly, except for the icons not showing up!

    Can anyone please in the name of the sweet Lord, Baby Jesus, help me out???
    Last edited by ramb0; 09-15-2008 at 04:28 PM. Reason: clarification



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    US
    Posts
    182
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Why don't you try 2.1?
    It runs better than 2.0.2.

    You can get instruction here:
    http://sleepers.net/news/2008/09/12/...nly-jailbreak/

    You don't need to uninstall iTunes 8, and install 7.7 back.
    Just use version 8. It works fine.
    You only need to kill iTunes.exe, and iTuneshelper.exe before using Quickpwn.

    Oh, this is for Windows. I guess you are using windows.
    For MAC, you could use the new version of Pwntools.
    Last edited by NewWayAround; 09-15-2008 at 10:29 AM.

  3. #3
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    I don't think it's a problem with the firmware ... maybe just a problem with a file that got overwritten?

    I read somewhere that some people had problems with this in 1.0.1 and 1.0.2 and it ended up being a corrupted plist file ... any thoughts?

  4. #4
    Senior Professional Array

    Join Date
    Feb 2008
    Posts
    134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Oh .. and I am on Windows and a 2G iPhone ... so I don't think there is a 2.1 jailbreak yet ...

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    492
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    31

    Default

    Quote Originally Posted by ramb0 View Post
    Can anyone please in the name of the sweet Lord, Baby Jesus, help me out???
    SHAKE AND BAKE!!!
    Have you restored your phone and set it up as a "new phone" without using a backup?

    delete your com.apple.springboard.plist which is located in your /var/mobile/Library/Preferences and restart your phone.
    8g 1.0 OTB HW-Unlocked (took it apart) on Rogers, take that Ted!


 

 

Similar Threads

  1. Succesful install, but just restarts someone help!!!!
    By chrisjeymy1 in forum Installation
    Replies: 0
    Last Post: 08-31-2010, 01:52 PM
  2. Replies: 0
    Last Post: 06-26-2010, 01:02 PM
  3. [Icons] Custom Icons on Appstore installed Apps ?
    By ubik in forum AppStore Software
    Replies: 6
    Last Post: 09-09-2008, 07:59 PM
  4. [Leo4all] restarts when trying to install
    By apollohollister in forum Archiv (Leopard)
    Replies: 24
    Last Post: 08-05-2008, 01:52 PM
  5. Replies: 0
    Last Post: 07-23-2008, 12:47 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:41 AM.
twitter, follow us!