Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss Help! I really need help!! at the General - Hackint0sh.org; guys, I've been looking all over the internet this morning for some desperate help. I ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Help! I really need help!!

    guys, I've been looking all over the internet this morning for some desperate help. I tried so much and failed. I came here and it seems like you guys could help me.
    Here's my problem:

    My iPhone was at 1.1.1, unlocked with t-mobile. It was fine, for about 2 months.


    Today, I took the risk to upgrade it to 1.1.3. It worked. Perfectly using the new ibrickr.

    Well, I decided to go into the installer app, and uninstall all my old apps. They weren't showing up, but they still appeared on the installer app. After uninstalling them all, I hit the home button and it was loading forever. So I restarted it, and the Apple logo only appeared. It would not start up. Only the apple logo would show...

    So I made a stupid mistake - I downgraded to 1.1.1.

    After realizing this was a bad move, I'm trying to downgrade that to 1.0.2. I think I was successful, following this

    http://youtube.com/watch?v=FE85O8zdTTs

    Well, Apptap won't jailbreak it for me and install the installer app.

    Is there another method? Is there something I missed?

    I need to jailbreak 1.0.2. I'm stuck at the activation screen.

    Thanks guys please help!!



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by joepic View Post
    So I made a stupid mistake - I downgraded to 1.1.1.
    Can I ask why this was a mistake? I've read other people doing it without problem.

    Haven't tried it myself though.

  3. #3
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I thought there was no way out of it...

    but I understand now...


    Can anyone tell me a way to jailbreak, bypass activation screen of 1.0.2??

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    I'd try restoring to 1.1.1 in iTunes then use the *307 method.

    I restored my iPhone to 1.1.1. before upgrading to 1.1.3. earlier today and everything went smooth.

  5. #5
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried the jailbreakme.com *#307# method and it didn't work.

    I do it, and click install appsnap, and it goes back to the activation screen, but instead of restarting, the screen just turns off

    I tried doing this to 1.1.1 and it did the same thing.


  6. #6
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Restore to 1.1.1 and do *#307# method to jailbreak, then follow this - http://www.hackint0sh.org/forum/showthread.php?t=25004

  7. #7
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    okay, so you want me to upgrade from 1.0.2 - 1.1.1?

    how do I do that? through the restore mode? then shift+click and use a 1.1.1 ipsw?

  8. #8
    Professional Array ronnie's Avatar

    Join Date
    Oct 2007
    Location
    Costa Rica
    Posts
    54
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I am in a similar position, i tried the 1.1.3 from 1.1.1 and didn't work, i went back to 1.1.1 but now, with the *#307# method, it activates my iphone but when i get the spingboard it has not Installer app there, i tried also using carvanal and it shows the old installer app but won't let me install the new or any applications.

    Is there a way to get it jailbreak again?

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    It took me 4 attempts earlier.

    I finally got it to work by restoring to 1.1.1 in iTunes then leaving my iPhone connected to the computer while doing the 307 method.

    Also keep moving the slider half way after safari crashes to the activate screen. Keep doing this until it reboots.

  10. #10
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    okay thanks guys. +rep to whoever can help - i know it's not much from me but better than nothing


    ....can someone help me find a 1.1.1 ipsw?


 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:35 PM.
twitter, follow us!