Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
Discuss Help! I really need help!! at the General - Hackint0sh.org; Originally Posted by joepic okay thanks guys. +rep to whoever can help - i know ...
  1. #11
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

    Default

    Quote Originally Posted by joepic View Post
    okay thanks guys. +rep to whoever can help - i know it's not much from me but better than nothing


    ....can someone help me find a 1.1.1 ipsw?
    Check the Sticky's in the Unlocking forum.


  2. #12
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    370
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    29

  3. #13
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Alright I upgraded to 1.1.1 and did the *#301 method and when I click on "install appsnap" from jailbreakme.com it doesn't restart. The screen just goes blank.

    Please help!!!!

  4. #14
    Newbie Array

    Join Date
    Jan 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok im at 1.1.1 and used the tutorial to upgrade to 1.1.3


    when i'm on ibrickr, when i click "ready to go" it skips over and goes right to "go to installer and install the soft upgrade"

    i do that, and it doesn't work..
    .

    help

 

 
Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:42 AM.
twitter, follow us!