Page 1 of 2 12 LastLast
Results 1 to 10 of 18
Discuss Help!! getting the "whateveryouwant.plist" at the General - Hackint0sh.org; i need some expert to help.... this is my last step to get this file ...
  1. #1
    Rookie Array

    Join Date
    Aug 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation Help!! getting the "whateveryouwant.plist"

    i need some expert to help.... this is my last step to get this file ya..... don know why iASign can't create the .plist file ya

    after this:

    ./iASign.mac iPhoneActivation_private.pem xxxxxxxxxxxxxxxxxxxx xxxxxxxxxxxxxxxxxxxx xxxxxxxxxxxxxxxxxxxxx whateveryouwant.plist

    It's not as hard as it looks. Hey do you wanna do this or not? Most of it is cut and paste.

    So now we need to get the information for everything that goes within the brackets. Let's use the same colors we used above to help us here. The first item is the private key file. The value for this is iPhoneActivation_private.pem which you should recognize from the iASign/bin folder.

    Next is the device ID which you found earlier in Step 15.

    Now you need the iPhone's IMEI which you can get off the back of the retail box.

    Next you need the ICCID from the SIM card you want to put into the iPhone. You should have written this number down before Step 1. because the SIM is now in the iPhone!

    The final thing is the output_filename which is what the iASign program will create when you enter the very long command in the Terminal. Call it whateveryourwant.plist

    You might want to type all this information into a text editor to get it just so. Then just copy and paste the whole thing into the Terminal. Double check everything you type before you enter it! Here's what it all looks like when you enter the command and press enter/return.


    this is what i get,


    iASign v0.2 by iZsh
    Activation Signature tool

    Usage:
    ./iASign.mac --state
    ./iASign.mac --deactivate
    ./iASign.mac --backup <filename>
    ./iASign.mac --automatic <private key file>
    ./iASign.mac --generate <private key file> <DeviceID> <IMEI> <ICCID> <out_filename>
    ./iASign.mac --fromxml <filename>


    but no .plist file in iASign/bin folder???



    thanks for those can help.....
    Last edited by 997TT; 08-15-2007 at 02:05 PM.



  2. #2
    Professional Array

    Join Date
    Mar 2007
    Location
    Denmark, Århus
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Looks to me like you're not following the syntax.

    My guess is you need to use the "-generate" flag, and then provide the information. However, as it looks now you provide the keyfile, 2 numbers and the output keyfile.. You need to provide one number more for the -generate flag to be happy

    Which tutorial are you following?

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    187
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    You shouldnt post your IMEI, ICCID and DeviceID on here, replace it to complete garbage if its not already.

  4. #4
    Professional Array

    Join Date
    Mar 2007
    Location
    Denmark, Århus
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Right.. I just took another look at the line. Apart from phattie's fact and advice (which I suggest you follow straight away), I noticed that you actually have all the parameters

    You just need to add the "--generate" flag just before you provide the parameters. right after the ./iASign.mac

  5. #5
    Rookie Array

    Join Date
    Aug 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    thanks for thos who help just now.... thank you very much now come to this problem



    53:~/desktop/iASign/bin idamo$ ./tool --activate whateveryouwant.plist
    iPhoneActivatorTool 1.0
    2007-08-15 18:56:53.982 tool[604] Found iPhone Device: 1
    2007-08-15 18:56:53.982 tool[604] Connecting...
    2007-08-15 18:56:53.990 tool[604] Checking Pairing...
    2007-08-15 18:56:54.120 tool[604] Starting device session...
    2007-08-15 18:56:54.212 tool[604] ActivationState: Unactivated
    2007-08-15 18:56:54.212 tool[604] Deactivating your iPhone...
    2007-08-15 18:56:54.230 tool[604] New ActivationState: Unactivated
    2007-08-15 18:56:54.231 tool[604] Activating your iPhone...
    Bus error



    so what can i do?? help!!!!!!!!......


  6. #6
    Professional Array

    Join Date
    Mar 2007
    Location
    Denmark, Århus
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    First you want to mask those numbers in your first post. Second you want to link us to the tutorial. Looks like you missed a step or something.

  7. #7
    Professional Array

    Join Date
    Mar 2007
    Location
    Denmark, Århus
    Posts
    70
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I dug around on the mighty interweb and found this: http://www.hacktheiphone.com/iphone_...gular_sim.html

    Looks like this is the one you're following - mainly because they have the same flaw (missing the --generate flag).

    Should be straight forward, looks like you followed all the steps. Only a few things come to mind:
    a) iPhone not plugged in?
    b) You are on an apple mac , not a hackintosh (OSX on a non-apple machine), right? Or Linux machine for that matter..

    Option b is there because it might be the drivers for the port that talk to the iPhone that are messed up.. It's a bus error, so.. Dno

  8. #8
    Rookie Array

    Join Date
    Aug 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    hi, just don know what to do anymore... sigh... i had restore for many time already, but still the same problem bus error... im using MBP 2.33 may b i will try other mac ya... hope there is some expert out there to help ya.....

  9. #9
    Amazingly Knowledgeable Array

    Join Date
    Jul 2007
    Location
    Fort Meade
    Posts
    941
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    55

    Default

    Quote Originally Posted by idamo4u View Post
    hi, just don know what to do anymore... sigh... i had restore for many time already, but still the same problem bus error... im using MBP 2.33 may b i will try other mac ya... hope there is some expert out there to help ya.....
    Maybe nobody replied because you didn't follow recommendation NUMBER ONE: masking your personal data. (don't worry anymore, I did that for you).

  10. #10
    Rookie Array

    Join Date
    Aug 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    help......help....... why i get this??? this should be the last stage ya... why me?? expert help.....


    "iPhoneActivatorTool 1.0
    2007-08-15 18:56:53.982 tool[604] Found iPhone Device: 1
    2007-08-15 18:56:53.982 tool[604] Connecting...
    2007-08-15 18:56:53.990 tool[604] Checking Pairing...
    2007-08-15 18:56:54.120 tool[604] Starting device session...
    2007-08-15 18:56:54.212 tool[604] ActivationState: Unactivated
    2007-08-15 18:56:54.212 tool[604] Deactivating your iPhone...
    2007-08-15 18:56:54.230 tool[604] New ActivationState: Unactivated
    2007-08-15 18:56:54.231 tool[604] Activating your iPhone...
    Bus error



    so what can i do?? help!!!!!!!!......


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [iATKOS] v1.0 Boot problem - "Boot.plist" not found !
    By jashsayani in forum Archiv (Leopard)
    Replies: 49
    Last Post: 05-06-2008, 01:56 PM
  2. Replies: 4
    Last Post: 02-08-2008, 10:37 PM
  3. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM
  4. Replies: 2
    Last Post: 09-08-2007, 02:59 PM
  5. Replies: 8
    Last Post: 08-13-2007, 10:51 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:46 AM.
twitter, follow us!