Results 1 to 3 of 3
Discuss HELP! EDGE apn settings won't load, still have E, no mail/maps etc at the General - Hackint0sh.org; 2G 1.1.1 T-Mobile, unlocked, jailbroken, have never had any major issues. HEELP! Ok, so last ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default HELP! EDGE apn settings won't load, still have E, no mail/maps etc

    2G 1.1.1 T-Mobile, unlocked, jailbroken, have never had any major issues.
    HEELP!
    Ok, so last night i was hanging with a friend in a bar - i left my wifi on - i saw someone there with an apple laptop - i don't know if it was a T-Zone hotspot or whatever. Anyway, all's fine till i leave, suddenly i can't use safari, email, maps etc (but phone still works), so i check the EDGE settings, apn is suddenly BLANK.

    Attempts to insert text in the apn gui settings all fail, i get an immediate exit to desktop as soon as i press 'return' after entering apn info, and when i go back, still empty apn fields.

    i have tried manually inserting apn settings in UnknownCarrier.plist at system/library/framework/coretelephony.framework/support - this same file, UnkownCarrier.plist was, for some reason, located in my var/root directory initially and was NOT at the path above, moved it to coretelephony.support, no go.

    var/root/library/preferences/com.apple.carrier.plist was blank and i checked the properties, says it was modified (along with a few other files in the location) during the window of time last night while i was at the bar... edited and replaced with following info, but to no avail:
    <array>
    <dict>
    <key>apn</key>
    <string>wap.voicestream.com</string>
    <key>password</key>
    <string></string>
    <key>username</key>
    <string></string>
    </dict>
    <dict>
    <key>apn</key>
    <string>wap.voicestream.com</string>
    <key>password</key>
    <string></string>
    <key>username</key>
    <string></string>
    </dict>
    </array>


    have rebooted several times, removed sim card and replaced - the first time it happened i got a "PDP authentication error", but never since - i'm getting desperate, pls help... have i been hacked?



  2. #2
    Rookie Array

    Join Date
    Dec 2007
    Posts
    17
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    someone? anyone? please? i need a guru....

  3. #3
    Senior Professional Array

    Join Date
    Sep 2008
    Posts
    221
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    ok try restoring the device

 

 

Similar Threads

  1. Tomtom - load new maps possible?
    By merc4ever88 in forum AppStore Software
    Replies: 0
    Last Post: 09-07-2009, 05:34 PM
  2. 3.0: Load 50 More Messages on E-mail?
    By drrusa in forum General
    Replies: 1
    Last Post: 07-05-2009, 04:23 AM
  3. Replies: 1
    Last Post: 07-20-2008, 05:05 PM
  4. Replies: 14
    Last Post: 09-13-2007, 08:15 PM
  5. Replies: 0
    Last Post: 08-19-2007, 06:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:28 PM.
twitter, follow us!