Results 1 to 4 of 4
Discuss HELP! Activate (perhaps restore) an Invisible iPhone!! at the General - Hackint0sh.org; Guys please help me. I was trying to fix the Youtube issue with the method ...
  1. #1
    Advanced Array henry's Avatar

    Join Date
    Oct 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Exclamation HELP! Activate (perhaps restore) an Invisible iPhone!!

    Guys please help me.

    I was trying to fix the Youtube issue with the method of Deactivate and Activate with Indipendence, so I launched Indipendence 1,2,5, pushed the button Deactivate, followed the message to push together home+sleep button for 3 sec (till slide off appears), switched off the iphone and switched on, and now is telling me "Activate iPhone" "connect to iTunes".
    Indipendence was waiting to see the iPhone, so I waited for 1 hour, but nothing, then I forced the exit from Indipendence.
    Now the problem is my MacBook doesn't see the iPhone anymore!!
    I tried to disconnect and connect again, but nothing change: my Mac doesn't see the iPhone, in fact is not charging!

    What can I do??

    P.S. I running a MacBook Intel Duo Core 2+Leopard+iTunes 7.4.2



  2. #2
    Senior Professional Array msen612's Avatar

    Join Date
    Oct 2007
    Posts
    115
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by henry View Post
    Guys please help me.

    I was trying to fix the Youtube issue with the method of Deactivate and Activate with Indipendence, so I launched Indipendence 1,2,5, pushed the button Deactivate, followed the message to push together home+sleep button for 3 sec (till slide off appears), switched off the iphone and switched on, and now is telling me "Activate iPhone" "connect to iTunes".
    Indipendence was waiting to see the iPhone, so I waited for 1 hour, but nothing, then I forced the exit from Indipendence.
    Now the problem is my MacBook doesn't see the iPhone anymore!!
    I tried to disconnect and connect again, but nothing change: my Mac doesn't see the iPhone, in fact is not charging!

    What can I do??

    P.S. I running a MacBook Intel Duo Core 2+Leopard+iTunes 7.4.2
    if i remeber correctly, you had to reset it twice.

  3. #3
    Advanced Array henry's Avatar

    Join Date
    Oct 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by msen612 View Post
    if i remeber correctly, you had to reset it twice.
    Sorry, but what do you mean with "reset"?

  4. #4
    Advanced Array henry's Avatar

    Join Date
    Oct 2007
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried to reset twice but nothing happened.

    Please someone help me!

 

 

Similar Threads

  1. Couldn't activate and now can't restore
    By naijatexan in forum PwnageTool
    Replies: 1
    Last Post: 12-09-2010, 10:01 AM
  2. [Restore] freezes on 'ACTIVATE iPhone'
    By mashom in forum General
    Replies: 2
    Last Post: 06-06-2008, 08:27 AM
  3. Replies: 6
    Last Post: 03-29-2008, 05:25 PM
  4. Replies: 10
    Last Post: 11-11-2007, 12:20 PM
  5. Pin Locked SIM after 1.1.1 restore and can't activate.
    By f7sharp9 in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 11-06-2007, 06:53 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:09 PM.
twitter, follow us!