Results 1 to 5 of 5
Discuss Head phone works,Speaker not working ! at the General - Hackint0sh.org; I unloacked the phone(1.0.2) sucessfully a month ago.It has been working fine untill yesterday. I ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Head phone works,Speaker not working !

    I unloacked the phone(1.0.2) sucessfully a month ago.It has been working fine untill yesterday. I have got the following issues.

    1. No service even if the SIM card is present
    2. The speaker is not working.The youtube is running without any sounds on the speaker.If I connect the headphone I can listen the sound but the sound is very feeble.The same case is for stored songs also.

    Please help me out.



  2. #2
    Advanced Array

    Join Date
    Jul 2007
    Posts
    31
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I Have the same issue....i have unlocked my phone a month ago and today suddenly my iphone shows no service....i don't know what's the fuck happened...i haven't done anything strange to my phone in these days....why it's showing me no service....help me too...the speakers seems well..

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the speaker problem a few weeks ago, people have said that if you play the ipod and pull the headphones out very fast, it will fix it. But it never worked for me so i did a complete restore

  4. #4
    Rookie Array

    Join Date
    Aug 2007
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Bigweezy911 View Post
    I had the speaker problem a few weeks ago, people have said that if you play the ipod and pull the headphones out very fast, it will fix it. But it never worked for me so i did a complete restore
    Thanks! I had this problem:

    1. Internal speaker (the one you hold to your ear) didn't work during call
    2. Internal speaker (the one that plays out in the room) didn't work during iPod operation and youtube (but did work during a call?!)

    I let the iPod play music and yanked the headphone jack out really fast - it took 10 or so attemts but it suddently worked. Both problems solved.

  5. #5
    Respected Professional Array

    Join Date
    Aug 2007
    Location
    Paris, France
    Posts
    533
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by just4geeks View Post
    I unloacked the phone(1.0.2) sucessfully a month ago.It has been working fine untill yesterday. I have got the following issues.

    1. No service even if the SIM card is present
    2. The speaker is not working.The youtube is running without any sounds on the speaker.If I connect the headphone I can listen the sound but the sound is very feeble.The same case is for stored songs also.

    Please help me out.
    just4geeks, we've seen this one before. It's a very annoying bug which results when you close down the iPod or equiv without shutting down the music and unplug the headphones. You can reboot and it doesn't make a difference. Here's how I've resolved it in the past. Plug back in your headset. Go into the iPod. Music should be playing. shut the music down. Quit the iPod. Unplug your headset. Reboot and they call your vmail. The speaker should work again.


 

 

Similar Threads

  1. MacNN: RIM head dismisses non-phone devices
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-18-2009, 08:50 PM
  2. Replies: 2
    Last Post: 11-08-2007, 01:59 AM
  3. Only speaker phone works?
    By todaspec in forum General
    Replies: 1
    Last Post: 11-03-2007, 08:58 PM
  4. Only left speaker works?
    By JCMA90 in forum General
    Replies: 5
    Last Post: 11-03-2007, 06:00 AM
  5. Only 1 speaker working
    By sbsshadow in forum iPhone "2G" (Rev. 1)
    Replies: 9
    Last Post: 10-09-2007, 08:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:16 AM.
twitter, follow us!