Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss [Guide] How to fix "Main Execution Script Error" after DevTeam 1.1.3 at the General - Hackint0sh.org; Make sure that you are running the latest version of lnstaller and execute the following. ...
  1. #1
    Professional Array

    Join Date
    Jan 2008
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Exclamation [Guide] How to fix "Main Execution Script Error" after DevTeam 1.1.3

    Make sure that you are running the latest version of lnstaller and execute the following.

    Code:
    cd /Applications
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app

    Also run this to make sure Installer has proper premissions.

    Code:
    chmod 4755 /Applications/Installer.app/Installer
    How do I request a sticky?



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    319
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    I dont think you can request a sticky. If mods see it fit, they will sticky it.

  3. #3
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by Jailbreak'r View Post
    Make sure that you are running the latest version of lnstaller and execute the following.

    Code:
    cd /Applications
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app
    Also run this to make sure Installer has proper premissions.

    Code:
    chmod 4755 /Applications/Installer.app/Installer
    I sometime get this message. For instance, when I try to uninstall Categories. However, I used Nate's JB. Is this going to work for me too?

  4. #4
    Professional Array

    Join Date
    Jan 2008
    Posts
    50
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by Marco60 View Post
    I sometime get this message. For instance, when I try to uninstall Categories. However, I used Nate's JB. Is this going to work for me too?
    You should have uninstalled catergories before using nates jailbreak. This simply changes installer to run under the mobile user created by the devteam.

  5. #5
    Professional Array

    Join Date
    Nov 2007
    Posts
    98
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I am not on 1.1.3 but on 1.1.2 and I am also getting this error when i try to install iBirthday hwo to fix it please ? how to run the above mention command ? and can i do it on 1.1.2 ?

    Thanks


  6. #6
    Newbie Array

    Join Date
    Dec 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hallo,
    i have the same problem also
    plz can someone plz explain that with
    Esay way with photos and the right apps
    to download,by the way I have the firmware
    1.1.3

    Thx alot
    Last edited by cesarenow; 02-02-2008 at 01:41 AM.

  7. #7
    Advanced Array

    Join Date
    Dec 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I can't connect to my iPhone...

    restored to 1.1.1 , installed ssh, jailbroke to 1.1.3 and I still can't connect..

    anyone?

    cheers
    "Together we're down for life, united we stand, devided we fall."

    iPhone US 8Gb 1.1.2 BL 4.06 Jailbroken & Unlocked with iTurbosim
    Macbook Pro 2.4/2/160 15"

  8. #8
    Rookie Array

    Join Date
    Jan 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Jailbreak'r View Post
    Make sure that you are running the latest version of lnstaller and execute the following.

    Code:
    cd /Applications
    chmod +s Installer.app/Installer
    chown -R root:wheel Installer.app

    Also run this to make sure Installer has proper premissions.

    Code:
    chmod 4755 /Applications/Installer.app/Installer
    How do I request a sticky?
    ok from what I understand this how I do this run app installer and then in doss window put the comand right ? if yes sorry i'm new how i do put those comand in ?please

  9. #9
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    you would need an app called terminal

  10. #10
    Rookie Array

    Join Date
    Jan 2008
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by ninja_pimp View Post
    you would need an app called terminal
    where can i get one ? please


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [Installer] "main script execution failed" error on 1.1.4
    By kdeleon08 in forum Free Toolchain Software (Cydia App's)
    Replies: 11
    Last Post: 06-27-2008, 05:12 AM
  2. Replies: 10
    Last Post: 03-15-2008, 08:15 PM
  3. Installer "Main Script execution failed!" after iNdependence Jailbreak 1.1.3
    By drkblde in forum Free Toolchain Software (Cydia App's)
    Replies: 1
    Last Post: 02-15-2008, 06:12 PM
  4. [1.1.3] Installer, Any Program downloads ends up "Main Script Execution Failed!"
    By egyptfixer_ramy in forum Free Toolchain Software (Cydia App's)
    Replies: 0
    Last Post: 02-10-2008, 08:25 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:13 AM.
twitter, follow us!