Page 33 of 38 FirstFirst ... 1323242526272829303132333435363738 LastLast
Results 321 to 330 of 379
Discuss [GPRS] Got my Proxy settings to work. at the General - Hackint0sh.org; Originally Posted by msk1 sounds like you are editing the wrong section of the .plist ...
  1. #321
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by msk1 View Post
    sounds like you are editing the wrong section of the .plist file, you want to edit the ip1 section NOT ip0
    I just double checked, I have it in the ip1 section...any other idea why I am having problems?


  2. #322
    Newbie Array

    Join Date
    Oct 2007
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Whenever I edit preferences.plist, it was restored

    I made proxy.pac and put on /root directory.

    After that, I edited preferences.plist but whenever I edit preferences.plist, it was restored automatically.

    Even when I set apn in network setting at iphone, when I reboot my iphone, the apn was just emty.


    Even I deleted preferences.plist, and reboot iphone. Then, it was made like before.


    Any idea? Help me.

  3. #323
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    for the person with no IP, I would take tzones off your plan at t-mobile.com then put it back on again. or you could try to call a representative and just say your tzones is not working - don't say what is not working, just say it is not working and ask them to reset it. Then make an excuse to hang up the phone. don't stay on the phone to confirm that it worked.

  4. #324
    Rookie Array

    Join Date
    Oct 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by med007 View Post
    for the person with no IP, I would take tzones off your plan at t-mobile.com then put it back on again. or you could try to call a representative and just say your tzones is not working - don't say what is not working, just say it is not working and ask them to reset it. Then make an excuse to hang up the phone. don't stay on the phone to confirm that it worked.
    I cant seem to take off tzones and add it again at t-mobile.com. It said...
    REGIONAL PLANS
    There are currently no Regional plans compatible with your device.
    INTERNET PLANS
    There are currently no Internet plans compatible with your device.

  5. #325
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    change the handset?


  6. #326
    Rookie Array

    Join Date
    Oct 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I just got off the phone with a tmobile rep. I asked them to activate tzones but they said its already activated. The rep told me to call back using the iphone so he can send me the settings(dotac file?) to get tzones to work on an iphone.

  7. #327
    Rookie Array

    Join Date
    Oct 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Does this work on prepaid/flexpaid plan? Maybe thats the reason why Im not getting an IP.

  8. #328
    Advanced Array

    Join Date
    Sep 2007
    Posts
    34
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    god EDGE is painful enough, i cannot imagine GPRS

  9. #329
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Working in Ecuador on Porta

    Hey all.

    I just wanted to let everyone know that this solution worked for me (everything but mail). The information I was given by the local carrier (Porta) included the APN as well as a username and password for the Edge settings and the proxy address and port number. I couldn't make it work at first and started trying a few different things. I discovered (to my surprise) that leaving the username and password blank in the Edge settings was the solution. Apparently, it has to do with the needs of different types of devices/phones.

    My proxy.pac file looks like this:

    function FindProxyForURL(url, host)
    {
    if (isInNet(myIpAddress(), "172.0.0.0", "255.0.0.0"))
    return "PROXY 216.250.208.94:8799";
    else
    return "DIRECT";
    }

    The "172" is the first part of the field test IP range that I get down here, and the proxy and ports values are what porta gave me.

    The text in the preferences.plst is the straight vanilla language from the original post.

    Regarding mail, I use 3 mail programs, all configured with IMAP. I am still looking for a solution for these if anyone has ideas. On page 1 of this post, somone referenced having separate proxy.pac files specific to mail program ports. Is that something that might work? Other ideas are most certainly welcome if you have them.

    Also, I did have to visit a Porta store and have them enable Internet access for my SIM card. It wasn't until that was done that I had the "E" show up on the display and could then successfully get an IP address via the field test.

    Thanks to syass and everyone else who has contributed to this post.

  10. #330
    Rookie Array

    Join Date
    Sep 2007
    Posts
    22
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Arrow Yes! t-zones proxy hack works on 1.1.1

    Quote Originally Posted by fo0 View Post
    Can someone confirm that this works on 1.1.1? Thanks!
    Yes it works on 1.1.1.

    I went, 1.0.2 -> AnySim 1.0 -> Virginize -> 1.1.1 -> AnySim 1.1


 

 

LinkBacks (?)

  1. 04-02-2010, 06:59 AM
  2. 06-19-2009, 08:52 AM
  3. 04-15-2009, 02:30 AM
  4. 02-20-2009, 02:55 PM
  5. 02-18-2009, 03:04 AM
  6. 02-16-2009, 11:18 AM
  7. 02-06-2009, 12:06 PM
  8. 02-03-2009, 08:34 AM
  9. 01-28-2009, 10:59 AM
  10. 01-28-2009, 05:00 AM
  11. 01-17-2009, 03:19 PM
  12. 01-15-2009, 03:02 PM
  13. 01-15-2009, 02:00 PM
  14. 01-14-2009, 07:45 PM
  15. 01-14-2009, 05:53 PM
  16. 01-14-2009, 02:46 PM
  17. 01-14-2009, 10:09 AM

Similar Threads

  1. Programmatically set proxy (for both wifi and gprs/umts)
    By valerino in forum iPhone Developer Exchange
    Replies: 0
    Last Post: 10-28-2008, 07:10 PM
  2. Proxy GPRS problem
    By newtothis in forum General
    Replies: 0
    Last Post: 11-26-2007, 12:19 PM
  3. What is GPRS proxy
    By iPhoneiac in forum General
    Replies: 0
    Last Post: 09-20-2007, 05:53 AM
  4. O2 GPRS Settings don't work
    By stendhal_uk in forum General
    Replies: 5
    Last Post: 08-31-2007, 03:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:35 PM.
twitter, follow us!