Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Genius help required at the General - Hackint0sh.org; Ok, I'm confessing to a fantastic balls up here. In a rush of idiocy I ...
  1. #1
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Genius help required

    Ok, I'm confessing to a fantastic balls up here. In a rush of idiocy I upgraded my jailbroke 1.1.1 iphone via iTunes to 1.1.3. (Please dont ask, its gnawing me to death as it is!)

    The thing is, when I try to downgrade, iTunes offers me "an unknown error occurred (1)" and wont regrade (I tried this with 1.0.2/1.1.1 and even tried with 1.1.2) it just wont have it. If I run iBrickr, it just puts me into the Matrix loop and green screen (green is the new blue).

    Are there any suggestions out there as to how I can downgrade my now usless 1.1.3 to 1.0.2 or 1.1.1

    The phone was initially a 1.0.2 from the US, I'm in the UK, T-Mobile and using XP and Vista 64.

    Please help me, before I go bald.



  2. #2
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy

    ^^ Bump...............Anyone?

  3. #3
    Professional Array nicco1610's Avatar

    Join Date
    Aug 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i davey. what version of itunes are you running?

  4. #4
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    7.6.0.29

    Thanks for the reply nicco

  5. #5
    Professional Array nicco1610's Avatar

    Join Date
    Aug 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    have you put your iphone in dfu mode?


  6. #6
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yes, I think....is that when you press the home and power button for 10 seconds?

  7. #7
    Amazingly Knowledgeable Array DJ McG's Avatar

    Join Date
    Dec 2007
    Location
    United States
    Posts
    809
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    59

    Default

    Follow the guide located here


    iPhone "2G" - 3.1.3 - Jailbroken + iPhoDroid
    iPhone 4 - 4.0.2 - Not jailbroken (yet)


  8. #8
    Newbie Array

    Join Date
    Jan 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for the reply DJ McG, but I can't work out how it helps, have you had the same problem as me. If I upgraded to 1.1.3 does this mean my iphone is now irreversible?

  9. #9
    Professional Array nicco1610's Avatar

    Join Date
    Aug 2007
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    follow these step:

    reboot your pc without your iphone attached.

    once reboot open task manager and close ituneshelper.exe.(only this process!!!)

    then connect your iphone.

    now open itunes, when you figure out your iphone simply eject it from left bar.

    now press home button and power button for 10 secs, then release power button and continue to press home button.

    itunes now will display an iphone without any specifications. you'll have now only an option: restore. press the Shift key on your keyboard while press restore and choose the firmware image (1.1.1, 1.1.1 or 1.0.2). select it and press ok....and cross your fingers!!

  10. #10
    Amazingly Knowledgeable Array DJ McG's Avatar

    Join Date
    Dec 2007
    Location
    United States
    Posts
    809
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    59

    Default

    If you have the 1.1.2 or lower baseband(modem firmware) then you will be able to downgrade, because you have bootloader 3.9 instead of 4.6. Your phone is never irriversible at this time if you have 04.02.13_G and BL 3.9. As long as you dont have 04.03.13_G or BL 4.6 you should be ok.


    iPhone "2G" - 3.1.3 - Jailbroken + iPhoDroid
    iPhone 4 - 4.0.2 - Not jailbroken (yet)



 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Help required!!!
    By Fezbian in forum Redsn0w
    Replies: 1
    Last Post: 09-10-2009, 06:55 AM
  2. Help required....
    By Fezbian in forum Turbo-, Supersim and Simcloning Solution
    Replies: 3
    Last Post: 04-09-2009, 10:52 AM
  3. Replies: 4
    Last Post: 09-11-2008, 04:36 PM
  4. HELP! AT&T ever required?
    By deptmoon in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 09-28-2007, 06:30 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 12:44 AM.
twitter, follow us!