Actually I'm in Bangkok Thailand. What to do??
FW2.0.1 and 2.0.2 have no problem.