Page 5 of 5 FirstFirst 12345
Results 41 to 47 of 47
Discuss FW 2.1 on first gen iPhone at the General - Hackint0sh.org; I know it sounds weird but I'm still running on 1.1.1... anyone tried the update ...
  1. #41
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I know it sounds weird but I'm still running on 1.1.1...
    anyone tried the update trough iTunes from there?
    Thx


  2. #42
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok... I was too impatient, so I did this...
    --- IT SUCKS!!!
    I don't know what the fuck is going on but I DO NOT like it.
    Will update if I get this fixed even though I doubt there are any other 1.1.1 out there...

  3. #43
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by unkrisch View Post
    Ok... I was too impatient, so I did this...
    --- IT SUCKS!!!
    I don't know what the fuck is going on but I DO NOT like it.
    Will update if I get this fixed even though I doubt there are any other 1.1.1 out there...
    Hi

    I don't understand.. whats happened to your phone?

    If you have updated from 1.x to 2.x you need to use pwnagetool to unlock again
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  4. #44
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    does pwnage only work with mac???

  5. #45
    Newbie Array

    Join Date
    Aug 2008
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have update the first gen iphone with the 2.1 with no problem , yust i used pwn costum restore 2.1 file and 7.7 itune version, and works great


  6. #46
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yeah... everything works fine. I messed up because my iphone ran out of battery in that dfu... somethingsomethingmode... when I connected it to my PC it didn't charge but when I connected to another Mac it came back after 2-3 minutes... so it does work; even restored all my setting and wireless LANs. GREAT STUFF. Thanks to the people who did this tool!!!

  7. #47
    Newbie Array

    Join Date
    Sep 2008
    Posts
    2
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi, that is exactly my problem too!
    Have you solved it yet?
    If not maybe we could help each other and others with whatever information we find.
    Thanks.

 

 
Page 5 of 5 FirstFirst 12345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:26 PM.
twitter, follow us!