Page 1 of 2 12 LastLast
Results 1 to 10 of 15
Discuss FW 1.1.1 worse that Windows 95 at the General - Hackint0sh.org; I upgraded from the ol' 1.0.2 to 1.1.1. Everything works fine, only it's crashing at ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Thumbs down FW 1.1.1 worse that Windows 95

    I upgraded from the ol' 1.0.2 to 1.1.1.

    Everything works fine, only it's crashing at least 50 times a day if not more...

    All the apps are affected, the system is not stable at all and produces very disturbing behaviors. Most affected apps are the phone call, iPod, notoriously Safari, Maps, ..., and even the SMS app.

    I am suspecting it's the Summerboard.

    It's actually so bad that I can't use any app without crashing, then I have to reboot the phone it to make it work.

    Anyone with a sick iPhone too ??



  2. #2
    Senior Professional Array imack's Avatar

    Join Date
    Sep 2007
    Posts
    229
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by H. Bennis View Post
    I upgraded from the ol' 1.0.2 to 1.1.1.

    Everything works fine, only it's crashing at least 50 times a day if not more...

    All the apps are affected, the system is not stable at all and produces very disturbing behaviors. Most affected apps are the phone call, iPod, notoriously Safari, Maps, ..., and even the SMS app.

    I am suspecting it's the Summerboard.

    It's actually so bad that I can't use any app without crashing, then I have to reboot the phone it to make it work.

    Anyone with a sick iPhone too ??
    Did you activate "international"? I think this is the problem...

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    183
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    16

    Default

    Its not the phone you just fucked something.

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    65
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by imack View Post
    Did you activate "international"? I think this is the problem...
    No! Enable the International would not crash the iPhone system.

    The murderer was Summerboard (settings):

    See the details:
    http://www.hackint0sh.org/forum/showthread.php?t=12382

  5. #5
    Senior Professional Array CannibalKidd's Avatar

    Join Date
    Sep 2007
    Posts
    104
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    It happened to me too when I had Dim Wallpaper set to ON in Summerboard. Once I turned that off everything works perfectly.


  6. #6
    Advanced Array Moration's Avatar

    Join Date
    Aug 2007
    Posts
    43
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Im having the same problem on my new 1.1.1

    before i never had those kind of problems with the 1.0.2

  7. #7
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Quote Originally Posted by imack View Post
    Did you activate "international"? I think this is the problem...
    Yes, I did activate International...

    I have Paxman theme, I am thinking about uninstalling Summerboard, and see what's the behavior.

  8. #8
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    138
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    I use 1.1.1 and SummerBoard. When I use Dim Wallpaper everything works just fine except the SpringBoard's transition is not as smooth as before.

  9. #9
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    117
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    It's the summerboard. I had exactly the same issues. Restoring the original springboard.plist solved all my issues

  10. #10
    Professional Array

    Join Date
    Sep 2007
    Posts
    55
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Exclamation

    how do u restore the springboard.plist
    am I suppose to just uninstall summerboard?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. MacNN: FCC says US cellular competition getting worse
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-21-2010, 09:40 AM
  2. worse graphic performance
    By sykeck in forum Installation
    Replies: 1
    Last Post: 01-13-2010, 11:24 PM
  3. [Battery Life] gotten significantly worse?
    By seghtman in forum General
    Replies: 7
    Last Post: 07-23-2008, 05:39 AM
  4. Replies: 1
    Last Post: 09-17-2007, 04:05 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:24 AM.
twitter, follow us!