Results 1 to 7 of 7
Discuss The Flash succeeded but the unlocked failed at the General - Hackint0sh.org; i got this messege after i used anySIM The Flash succeeded but the unlocked failed.... ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default The Flash succeeded but the unlocked failed

    i got this messege after i used anySIM
    The Flash succeeded but the unlocked failed.... you might want to manually check minicom

    On the troubleshooting i found this
    "Power Cycle the iPhone (4-5 secs on the power button) it should come back unlocked"

    holded power button for 5 seconds, tried to reload, it didn;t work
    ]any suggestions??



  2. #2
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ya, put your non at%t sim in the phone and use it. Some people get that error but the phone is still unlocked, don't worry about it.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i did, didn't work

  4. #4
    Professional Array

    Join Date
    Sep 2007
    Posts
    90
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I unlocked 4 8GB iPhones yesterday (one had that evil negative-black screen), and all four of them gave me that error message, but my T-Mobile sim worked in all four.

  5. #5
    Professional Array abtf2's Avatar

    Join Date
    Sep 2007
    Posts
    84
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    I think you have some searching and reading to do in this thread, but my results may help you. I also ran anySIM and received the same error message. Even though bbupdater -v and minicim commands told me I was unlocked, two non-ATT sims gave "no service". A suggestion to reload just the eep files manually did not help.

    In the end, I brought my phone close to its virgin state by reloading both fls and eep files and restoring the 1.0.2 firmware. Then I followed the steps in 'iPhone.unlock.no'. (command line iUnlock through ssh.) The second time was the charm, and I'm up and running on my local carrier (at about half the cost of ATT.)

    A few comments that might help you:
    - read 'iphone.unlock.no' several times
    - after reuploading the eep and fls files I expected to get the yellow 'connect to iTunes'
    phone screen, but didn't. Instead I let iTunes restore my backup data so I could get the
    option to restore the firmware from iTunes.
    - I loaded bin-tools and drop bear in place of common sources and open ssh (because I had
    experience with them and ibrickr.)
    - After the restore, I pulled out the ATT sim and left it out for good. I didn't put the non-ATT sim
    in until After completing all instructions.
    - I always got 'ERROR' in response to the first minicom command. Same for other people; ignore
    it as long as the response to the second command is '0'.
    - You are almost there and the payoff is big! Good luck.
    Last edited by abtf2; 09-22-2007 at 11:49 PM.


  6. #6
    Advanced Array

    Join Date
    Jul 2007
    Posts
    33
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was getting the same error message with iUnlock_Reloaded. You have to restore the baseband firmware and try unlocking again.

    Running the following will restore the baseband firmware:
    launchctl unload /System/Library/LaunchDaemons/com.apple.CommCenter.plist
    ./bbupdater -f *.fls -e *.eep
    launchctl load /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    You can find the the 3.14 baseband firmware (the fls and eep file) here:
    http://www.iphonegoboom.com/#restore

    Once everything completes, try unlocking again.

  7. #7
    Professional Array

    Join Date
    Sep 2007
    Location
    Brazil
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I unlocked 10 iPhones 8G yesterday. All 10 I got the anySIM message
    "The Flash succeeded but the unlocked failed."

    I just powered down iPhone, changed the SIM card from att to my local telecom, restarted iPhone and all 10 iPhones were working.

    Very weird this unlock failed message from anySIM.

    My own iPhone I got the same message, I restored it to virgin state, did everything again but I ran iUnlock_Reloaded instead of anySIM and then I got all success messages.

    anySIM bug I believe but didn't impact all my unlocks.
    --
    MacBook - Leopard - White - 2.16Ghz - 2Gb RAM - 120Gb HD
    iPhone - 8G 1.1.1 - iNdependence - IPSF
    (30+ iphones unlocked until now)
    Using VIVO/TIM Telecom in Brazil

 

 

Similar Threads

  1. Failed at OpeniBoot Install: How to flash back norbackup.dump
    By toto67 in forum iOS 3.x (iPhone OS 3.x)
    Replies: 1
    Last Post: 09-21-2010, 03:09 PM
  2. Unlocked but call failed
    By 007James in forum Blacksn0w (3G(S) unlock)
    Replies: 7
    Last Post: 11-06-2009, 02:15 PM
  3. Replies: 19
    Last Post: 08-03-2008, 06:46 PM
  4. [Bootnueter 2.0] Failed to Flash Baseband [Error 21]
    By saralsth in forum Free Toolchain Software (Cydia App's)
    Replies: 9
    Last Post: 08-01-2008, 04:16 PM
  5. Replies: 5
    Last Post: 09-26-2007, 04:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:26 AM.
twitter, follow us!