Results 1 to 7 of 7
Discuss Firmware needed for anysim.app at the General - Hackint0sh.org; Hi. I've searched for this but can't find a definitive answer... What firmware does anysim.app ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default Firmware needed for anysim.app

    Hi.

    I've searched for this but can't find a definitive answer...

    What firmware does anysim.app need?

    I've heard reports that it'll only work iPhones running 1.0.2 f/w or will it work on a 1.0.1 release?

    My iPhone is already unlocked using the dev's software unlock procedure but my friend needs a simpler solution, so I suggested simfree.app.

    Thanks in advance!



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    it will work on 1.0.0 and 1.0.1 and 1.0.2

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Thanks Draken!

  4. #4
    Respected Professional Array pendalf's Avatar

    Join Date
    Jul 2007
    Posts
    548
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Arrow

    Quote Originally Posted by Draken View Post
    it will work on 1.0.0 and 1.0.1 and 1.0.2
    i thought just on 1.01 + 1.02,
    cause the new modem update!

    • -

    *̡͌l̡*̡̡ ̴̡ı̴̴̡ ̡̡͡|̲̲̲͡͡͡ ̲▫̲͡ ̲̲̲͡͡π̲̲͡͡ ̲̲͡▫̲̲͡͡ ̲|̡̡̡ ̡ ̴̡ı̴̡̡ *̡͌l̡*

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Can anybody confirm what Pendalf is saying - that the simfree.app is incompatible with firmware V 1.0.0.

    Thanks all!


  6. #6
    Senior Professional Array

    Join Date
    Aug 2007
    Posts
    227
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    18

    Default

    Quote Originally Posted by hubbards View Post
    Can anybody confirm what Pendalf is saying - that the simfree.app is incompatible with firmware V 1.0.0.

    Thanks all!
    I would suggest you upgrade to 1.0.2 then run it. That way you will at least have the most up-to-date firmware.....

  7. #7
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Yeh, I appreciate that and again I posted this thread on behalf of a friend. I'm already using the latest f/w - 1.0.2. I want to know the actual answer so that I can advise him. Ok, i know he's already running 1.0.1, so according to Pendalf he should have no problems but I want to know re. V1.0.0 so that I can advise other friends and collegues that keep pestering me. Cheers!

 

 

Similar Threads

  1. Replies: 8
    Last Post: 02-11-2008, 02:52 PM
  2. help needed going from 1.0.2 to 1.1.1 to 1.1.2, anysim not working
    By thetangstr in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 11-28-2007, 10:45 PM
  3. Replies: 1
    Last Post: 11-05-2007, 07:43 AM
  4. Replies: 8
    Last Post: 10-22-2007, 03:39 AM
  5. HELP needed desperately with ANYSIM
    By Lindsay Campbell in forum General
    Replies: 0
    Last Post: 09-19-2007, 02:50 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:20 PM.
twitter, follow us!