Page 4 of 9 FirstFirst 123456789 LastLast
Results 31 to 40 of 90
Discuss Fido Users - Post Your Free Unlock Issues at the General - Hackint0sh.org; Originally Posted by gladiatorly unlock two iphones yesterday Incoming -----works Outgoing -----works send SMS ------works ...
  1. #31
    Professional Array

    Join Date
    Sep 2007
    Posts
    75
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Quote Originally Posted by gladiatorly View Post
    unlock two iphones yesterday

    Incoming -----works
    Outgoing -----works
    send SMS ------works
    receive SMS--- works
    edge------------untest
    youtube--------works
    wifi--------------works
    which guide did you use?


  2. #32
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by audiopollution View Post
    Go to a Fido location and get one of the new SIM cards ... $25, they'll switch your account to the new card and you should be all set for EDGE.
    Is anyone here using a newer sim card and getting EDGE to work? Can anyone confirm before I go buy another sim card.

  3. #33
    Rookie Array

    Join Date
    Aug 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Droptop View Post
    Is anyone here using a newer sim card and getting EDGE to work? Can anyone confirm before I go buy another sim card.
    Anyone know how to identify a newer sim card?

    The markings on mine show SM32 and the number starting with 8930

    My edge does not work.

  4. #34
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Same here 89302 and M32...not working...going to get a new card later today let you guys know what happens.

  5. #35
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    315
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    I can confirm that edge works on fido with a brand new sim.


  6. #36
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    So i just got a new sim card...everything looks the same on the back a little. So far i am getting the red dot on vm. I am still waiting for the sim to activate with my current account..so far so good but i wont jinx it.

    BTW told Fido that CS told me to come get a new card and i got no charge.

  7. #37
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Ok so things were not working at first...had to call one more time and have them just reset my account and reactivate the edge. Now we are good to go...everything is working now accept the damn red circle over the vm icon....look around a bit more for a fix on that/

  8. #38
    Rookie Array

    Join Date
    Aug 2007
    Posts
    27
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Droptop View Post
    Ok so things were not working at first...had to call one more time and have them just reset my account and reactivate the edge. Now we are good to go...everything is working now accept the damn red circle over the vm icon....look around a bit more for a fix on that/
    Just to be clear,
    Your edge was not working, you got a new sim from fido and now edge works?
    There is a voice mail indicator? What does not work with that?

  9. #39
    Rookie Array

    Join Date
    Sep 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yup

    Edge was not working...kept saying you need to activate edge. Carrier always show Rogers Wireless.

    Never had a VM notification.

    Changed the Sim...now it says Fido.

    Edge is working under internet.fido.ca

    and now this a red circle on the VM icon.

    I think i was on a really old network or i was piggy backing off rogers with my old card.

    I think the sim change might have changed my reception a little now that it says Fido, but edge is working np's really fast and i can live or find a solution for the VM icon thing.

  10. #40
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hey Fido users, I've been unlocked on fido for a couple of weeks now, and I have never had any VM texts come through like I always have on other handsets. I've never had the red circle indicator that you speak of either.

    And I haven't tested EDGE yet.

    If anyone can get VM texts, or an indicator of any sort of new voicemails, I'd love to hear about it!


 

 

Similar Threads

  1. Replies: 12
    Last Post: 02-08-2008, 10:06 PM
  2. for Rogers or Fido users only
    By tarainfo in forum General
    Replies: 1
    Last Post: 09-29-2007, 11:19 PM
  3. My free unlock ride.. Mac users.
    By SiNiSon in forum General
    Replies: 40
    Last Post: 09-23-2007, 12:04 PM
  4. Replies: 3
    Last Post: 09-13-2007, 08:09 PM
  5. Post Free Unlock Questions. Please Help.
    By ChaosAngel in forum General
    Replies: 1
    Last Post: 09-12-2007, 08:23 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:34 PM.
twitter, follow us!