Results 1 to 6 of 6
Discuss Fido shows as Rogers after using installer at the General - Hackint0sh.org; I'v just noticed today that everytime after installer reboots the springboard my carrier shows as ...
  1. #1
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    315
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default Fido shows as Rogers after using installer

    I'v just noticed today that everytime after installer reboots the springboard my carrier shows as Rogers at the top (still says fido everywhere else).

    checking *#123# still says im on fido, the last thing i installed before this was the sms fix...

    anyone else have this happen yet?



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    219
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ive seen this happen on my friends iphone he has the 5$ option so he can use the rogers extended network... so i put 2 and 2 together and figured that was the case.. but i could be wrong..

  3. #3
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    315
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    i dont have expanded network and its only when installer refreshes the springboard, and im sitting at home where i get fido just fine. it just seems really odd and somehow caused by the sms patch.

  4. #4
    Professional Array

    Join Date
    Nov 2007
    Posts
    95
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Exclamation

    Thats ur SIM... You probably have a really old one (or a new one i dunno) because mine always says Fido, but my test one which is really really old has it saying Rogers Wireless, even though its a Fido one. If you really want it to say Fido, call up 611 and tell them to send you a new SIM.... I've heard that it also results in faster EDGE speeds, but that may be wrong.

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Posts
    315
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    its a brand new sim

    and this only happens when installer reboots the springboard. to get it to say fido i have to reboot, it is completely repeatable too. done it 3 times to make sure.


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    yea.. i have the same problem with Rogers showing instead of Fido. This also happened after I installed the SMS fix. I think it is related to the SMS fix. I'm on 1.1.1 since now I can recieve the VM notification, it doesn't matter too much to me that it shows Rogers. Rogers, Fido.. it's the same thing.. =)

 

 

Similar Threads

  1. Replies: 6
    Last Post: 08-07-2008, 09:46 PM
  2. Fido iPhone 3G on Rogers network?
    By -cj- in forum iPhone 3G
    Replies: 3
    Last Post: 07-16-2008, 01:45 AM
  3. Replies: 3
    Last Post: 07-05-2008, 11:43 PM
  4. [1.1.4]Rogers/Fido Name Display
    By goudok in forum General
    Replies: 3
    Last Post: 03-11-2008, 03:41 AM
  5. for Rogers or Fido users only
    By tarainfo in forum General
    Replies: 1
    Last Post: 09-29-2007, 11:19 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:52 PM.
twitter, follow us!