Page 1 of 2 12 LastLast
Results 1 to 10 of 11
Discuss "Error playing movie" Any fix? at the General - Hackint0sh.org; Everything works except when I try to play a you tube movie I get the ...
  1. #1
    cyf
    cyf is offline
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default "Error playing movie" Any fix?

    Everything works except when I try to play a you tube movie I get the error message.
    I've searched the forum and found a few other users here in China have the same problem.
    Any help would be appreciated.



  2. #2
    Newbie Array

    Join Date
    Jul 2007
    Location
    Richmond B.C.
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i have the same problem !!!

  3. #3
    Newbie Array

    Join Date
    Jul 2007
    Location
    Richmond B.C.
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I find out why is it not working. It's because the wifi have firewall or something to block your connection.

    I have 2 iphone and i try the youtube at home - fine, in a mail - fine. How when i bring it to my office, it shows Error playing movie. I talk to my Tech. of my office. And they told me the Wifi in our company have firewall to block some unknown ip address.

    SO PPL can't have this message appear in you iphone try to fix your wifi or try it some where with out firewall or faster wifi internet.

    GOOD LUCK

    KC

  4. #4
    cyf
    cyf is offline
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    That didn't work for me.
    Tried turning off the firewall at home, no luck.
    Get the same problem when using EDGE, which has no firewall that I'm aware of.
    If YouTube was blocked by a firewall it seems like you couldn't see the titles and pics of the movies available to view, which I can.

    Are you on China Mobile?

  5. #5
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Melbourne Australia
    Posts
    302
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    it actually means that that movie has not been encoded for the iPhone yet.


  6. #6
    cyf
    cyf is offline
    Newbie Array

    Join Date
    Sep 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I was wondering about that too so I've tried about 30 different ones, all with the same result.
    The iPod part plays movies OK, so that makes me think the video codec must be alright.
    Any more ideas would be appreciated.

  7. #7
    Newbie Array

    Join Date
    Oct 2007
    Posts
    3
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have the same problem when I was in China a couple of days before.

    But after returning to HK, there is absolutely no problems !!

    So I believe it's the ISP problems there, that they blocking something somewhere again.

    I will try to look into my router logs to see what port the iphone youtue is trying to connect, to see if I could find a clue there .......................will report later if I could get it work. TQ for the attention.

  8. #8
    Please confirm your eMail or contact staff! Array

    Join Date
    Oct 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I had the same problem. Youtube worked fine for me at home (and my network is firewalled and password protected) when I'm no my own secure network, but when I was at my friend's house with an open network, it didn't work.

    Googling it gave me the same results as above, either the video isn't formatted for the iPhone (not in my case b/c the same videos worked at home) or it is a network issue.

    Good luck!

  9. #9
    Professional Array dropscience's Avatar

    Join Date
    Sep 2007
    Posts
    76
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    that's not necessarily true. i played my own youtube video on my 1.0.2 iPhone last week. i updated to 1.1.1 and attempted to play the same movie and got the error.

    Quote Originally Posted by Niftyiphone View Post
    it actually means that that movie has not been encoded for the iPhone yet.

  10. #10
    Former Bender
    Guest

    Default

    the "Error playing movie" can also be related to the impossibility for the Youtube.app to get access to the video file from the server. It's Mostly caused by Firewall or if you are in a country blocked by Google video servers.

    You can check here for more information:

    http://hackint0sh.org/forum/showthre...t=14838&page=3


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 2
    Last Post: 11-08-2010, 01:14 PM
  2. FancyStacker1.1 is featured in the "what we're playing" sect
    By phoenixreanimation in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 10-24-2009, 07:02 PM
  3. iPhone iPod missing "Now Playing" Icon
    By is250awd1 in forum General
    Replies: 0
    Last Post: 11-29-2007, 09:14 AM
  4. Replies: 4
    Last Post: 09-28-2007, 04:38 AM
  5. AT+CLCK="PN",0,"00000000" returns ERROR
    By JimBoy in forum General
    Replies: 6
    Last Post: 09-07-2007, 06:17 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:42 PM.
twitter, follow us!