Results 1 to 5 of 5
Like Tree1Likes
  • 1 Post By n1ckn4m3
Discuss Error 1604 - Anybody tried this?? (Not a repeat thread) at the General - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Mar 2013
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Error 1604 - Anybody tried this?? (Not a repeat thread)

    Hello,

    Common error, but I've tried alsorts, so I am down to my last idea.... change the dock connector inside the ipad 2.

    Has anybody tried it/had any luck? Simple answer or something new to what I've already tried is appreciated.

    The story, for those with time:

    Bought an ipad 2 16gb wifi, (cant rule out a jailbreak, I am assuming it wasnt). After an update 6.1.2 its now stuck in restore loop. I've tried:

    • different cables
    • different computers
    • different user accounts
    • different itunes versions 10.5 until 11.0.2.26
    • different ipsw's ios 5 until 6.1.3
    • mac computers(several, and apple shop also) and windows (vista + 7)pc's
    • iReb to remove loop
    • tiny umbrella to remove loop
    • cant see any obvious water damage and doesnt seem to have been opened.
    • tried dfu and normal restore mode
    • restarting itunes.exe after receiving error 1604
    • I cant jailbreak it as the programs to jailbreak require the ipad in normal mode.



    All gave me the same error and occasionally 1603. Trusty Apple genius be'atch's only solution was it was a hardware fault that caused data corruption on the update and offered me a exchange for a new one for 200. (I bit my tongue and was proud I didnt hurt him).

    For the forum Hitlers, I have searched the forum for this error for nearly an hour and couldnt find anyone asking or suggesting this specific idea. So I apologise if it's been mentioned but I couldn't find it. And as it's a common problem across all devices and ios's, and not defined as software/hardware and didn't know which section to put it!!

    Don't really want to open it up as it's in great condition, plus it will lose some value if I give up and sell it for parts



  2. #2
    Super Moderator Array n1ckn4m3's Avatar

    Join Date
    Mar 2009
    Location
    USA
    Posts
    2,717
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    145

    Default

    Couple of things:

    1) Try multiple computers. I've had devices get 1604/1603 on my main computer and my main work mac laptop, but work on my personal laptop. Even if you've already tried another computer, try as many more as you have the opportunity. Most of the 1603/1604 problems I've ever seen have been solved by this in one way or another. That said, I know you said you already did this, just reaffirming that you should try as much as you can before giving up on this front.
    2) Are you using an Apple cable or are you using one of the cheap knockoffs? I'd expect this would be the first thing you'd fix if you were using a cheap cable, but if you are, go ahead and drop the cash for a real Apple cable. It will save you hours of troubleshooting. Also likely would have been resolved by taking it to the Apple store, so I'm fairly certain that's not it either.
    3) If you ever jailbroke previously or ever used TinyUmbrella previously, your hosts file could still have lines pointing gs.apple.com to 127.0.0.1 or saurik's server. Make sure those are gone. This likely isn't the case because if it was, the restore at the Genius bar would fix.

    If you've done all that and have no luck, post one of the restore logs (see the link in my sig for instructions if you're not familiar with where these are or how we prefer them posted). It's not 100% certain that the failure is caused by the dock connector at this point and it would be a complete pisser to take the entire thing apart, replace the dock connector, put it back together -- only to find that the problem still existed because it wasn't a fault of the connector in the first place.
    The preceding forum post has been brought to you by the letter "N" and the number 42.

    iPhone 4, 32GB (iOS 6.1.2 | evasi0n | SHSH: 4.0 - 6.1.2)
    iPad 2 3G, 64GB (iOS 6.1.2 | evasi0n
    |
    SHSH: 4.3 & 4.3.3 - 6.1)

    Restore problems? Read this: http://www.hackint0sh.org/f137/130802.htm

    Did we solve your problem? Got a dollar or two spare? Please Donate!


  3. Thanks stamboulio thanked for this post.
  4. #3
    Newbie Array

    Join Date
    Mar 2013
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Cheers N1ck,

    I will keep trying with the different computers, as it costs nothing and straight forward. I've tried various cables from friends and family including iphone, ipad, and non OEM, but as you mentioned the Apple shop cables sort of ticked that box too.

    I did get the 3194 error's originally but once I removed the editing Tinyumbrella had made in the host file, that one cleared up.

    Quote Originally Posted by n1ckn4m3 View Post
    .....it would be a complete pisser to take the entire thing apart, replace the dock connector, put it back together -- only to find that the problem still existed because it wasn't a fault of the connector in the first place.
    Completely my worry at the minute, which is why I'm open to suggestions!

    I will get restore log posted a bit later.

    Thanks again.

  5. #4
    Newbie Array

    Join Date
    Mar 2013
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just tried fresh restores this afternoon and have left the updater logs below.

    Got a 1603 first

    Error 1603 - ipad 2 -stamboulio - Pastebin.com

    Then the usual 1604,

    Error 1604 - ipad 2 -stamboulio - Pastebin.com

  6. #5
    Newbie Array

    Join Date
    Mar 2013
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Well, I bit the bullet and took the screen off and tried the mainboard in a 'working ipad' and it still had the same problem, so it's not the dock connector.

    Must really be hardware problem.

    I give up, and will sell/use it for parts.


 

 

Similar Threads

  1. getting error 1604
    By boober in forum PwnageTool
    Replies: 2
    Last Post: 10-23-2010, 07:40 PM
  2. [SOLVED] Error 1604 or Error 21 in 2G Iphone
    By rsimpsonbusa in forum Quickpwn
    Replies: 0
    Last Post: 05-11-2009, 10:31 PM
  3. [1.1.2] error 1604
    By pandeajo in forum iPhone "2G" (Rev. 1)
    Replies: 24
    Last Post: 01-31-2008, 03:59 PM
  4. Yet another error 1604 thread
    By mashom in forum iPhone "2G" (Rev. 1)
    Replies: 11
    Last Post: 01-10-2008, 09:58 PM
  5. Error 1604
    By betomxl in forum iPhone "2G" (Rev. 1)
    Replies: 14
    Last Post: 10-23-2007, 01:13 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:26 AM.
twitter, follow us!