Results 1 to 3 of 3
Discuss EGDE APN setting wiped each time rebooting at the General - Hackint0sh.org; Hi all, Everytime I reboot or turn on the iPhone in the morning, the APN ...
  1. #1
    Advanced Array

    Join Date
    Dec 2007
    Posts
    44
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default EGDE APN setting wiped each time rebooting

    Hi all,
    Everytime I reboot or turn on the iPhone in the morning, the APN settings are wiped clean and I have to keep re-entering it. I am using unlocked fw1.1.1 8GB iPhone in Hong Kong, and have Peoples Telecom unlimited EDGE data package.
    Is it just me, or is this a common problem with global users? Is there a fix for it?
    Any advice is greatly appreciated, thanks!



  2. #2
    Rookie Array

    Join Date
    Apr 2008
    Posts
    26
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I think there is a thread that tells how to make carrier settings and transfer the settings to the iPhone. I am not sure if that works with 1.1.1

    By the way which settings you use for the PEOPLES EDGE? I too want to buy iPhone and I am on PEOPLES but not sure how well it will work here on the PEOPLES network.

  3. #3
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    119
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    This was a common problem for v. 1.1.1. There is a fix in installer. Its called Sticky APN.

    Add Installer source http://iphonesurrealnetworks.com/repo
    Install Sticky APN

 

 

Similar Threads

  1. iPhone stucks every time its rebooting
    By Jarson90 in forum iOS 4.x (iPhone OS 4.x)
    Replies: 5
    Last Post: 04-21-2011, 05:03 PM
  2. Replies: 0
    Last Post: 07-07-2008, 09:20 PM
  3. Replies: 1
    Last Post: 03-02-2008, 11:34 PM
  4. [1.1.4(1.1.2OTB) ][Problem] Automatic Time Setting
    By firstrest in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 03-02-2008, 06:02 PM
  5. EGDE fixing t-mobile UK help
    By elvisonnss in forum iPhone "2G" (Rev. 1)
    Replies: 0
    Last Post: 02-15-2008, 02:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:25 PM.
twitter, follow us!