Results 1 to 4 of 4
Discuss [EDGE] Very Slow Speed for T-Zone on T-mobile at the General - Hackint0sh.org; I justed signed up for T-zone for t-mobile and did the hack on MY iphone ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Red face [EDGE] Very Slow Speed for T-Zone on T-mobile

    I justed signed up for T-zone for t-mobile and did the hack on MY iphone through installer where it says T-ZONE HACK, its working fine but my speed is alway about 40 kb/s to 50 kb/s, its extremely slow, sometimes it take about 5 minutes to load up a page. I'm in Phoenix Arizona and I have tried different parts of phoenix like downtown......... but still very slow.

    Does anyone know what the problem could be?



  2. #2
    Senior Professional Array tornadoxl's Avatar

    Join Date
    Oct 2007
    Posts
    296
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    22

    Default

    It could just be the servers are loaded

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    253
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    if you mean kilobits/sec then it sounds like a plausible edge speed. Is your E icon on and getting full bars? I believe even in the best case you will only get around 100 kb/s.
    Last edited by wlp5; 04-04-2008 at 06:05 AM.

  4. #4
    Rookie Array

    Join Date
    Nov 2007
    Posts
    10
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I'm in Phoenix, AZ also and I was using the t-zones hack for about 5 months. It really is just painfully slow. I switched to the total internet plan about 1.5 months ago and have been extremely happy

 

 

Similar Threads

  1. Help! T-zone/Edge is no longer working
    By xellos2099 in forum iPhone "2G" (Rev. 1)
    Replies: 3
    Last Post: 09-30-2008, 11:25 PM
  2. T-Zone on Iphone very slow HELP!
    By arminzol in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 04-09-2008, 04:40 PM
  3. Help with youtube and edge(t-zone)
    By boby17 in forum General
    Replies: 1
    Last Post: 01-27-2008, 06:18 PM
  4. Replies: 0
    Last Post: 09-20-2007, 08:11 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:00 PM.
twitter, follow us!