Results 1 to 3 of 3
Discuss Edge in 1.1.2 at the General - Hackint0sh.org; ...
  1. #1
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Edge in 1.1.2

    Ive restore from 1.1.3 Nate and now I am in 1.1.2.
    The problem is that when I want to set up the Edge parameter, the screen closes.
    I am in Argentina and the permissions over UnknownCarrier.plist are 0777.
    I dont know what I have to do.

    Thanks.



  2. #2
    Senior Professional Array

    Join Date
    Mar 2007
    Posts
    261
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    21

    Default

    You could have made a search..
    Just reset network settings and it should work fine.

    (also I recommend you to add sleepers.net/iphonerepo in installer and install his fixes)

  3. #3
    Newbie Array

    Join Date
    Oct 2007
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Great, and Im sorry but I had not found it.

    Thanks,

    Now, I will wait for 1.1.3 when it will be more clear and stable.

 

 

Similar Threads

  1. MacNN: iPhone '5G' case shows edge-to-edge screen, moved flash
    By hackint0sh in forum Latest Headlines
    Replies: 0
    Last Post: 05-14-2011, 04:50 PM
  2. Replies: 0
    Last Post: 03-11-2011, 02:20 PM
  3. Replies: 0
    Last Post: 02-26-2011, 06:10 PM
  4. Replies: 0
    Last Post: 02-13-2011, 11:20 PM
  5. Replies: 0
    Last Post: 02-13-2011, 10:50 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:29 PM.
twitter, follow us!