Results 1 to 3 of 3
Discuss EARPIECE SOUND SUCKS! Any Help? at the General - Hackint0sh.org; Hi Guys, Yesterday i stopped by 5th ave store in hope that the new firmware ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default EARPIECE SOUND SUCKS! Any Help?

    Hi Guys,

    Yesterday i stopped by 5th ave store in hope that the new firmware 1.1.1 would solve the low earpiece problem, to my shock nothing yet.... i asked on of the guys there if the new firmware fixes the sound problem, i was told it only makes the speaker louder... not the earpiece, now whats the point of having a louder speaker and not fix the earpiece....

    I tested it out the new firmware(1.1.1) with a working iphone there and it very hard to hear, and yes the plastic was off too... i checked for that, mind you that store is very loud with alot of people, the iphones sound was so low and i turned the volume all the way up. On my sony erricsson p1i i could hear clearly there...


    Is there any hack/mod/fix for this that anyone is aware of???? I'm sure im not the only one with this problem. Thanks in advance.



  2. #2
    Senior Professional Array Gibberish's Avatar

    Join Date
    Sep 2007
    Posts
    178
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    If you are desperate, you may try this thread:

    http://www.hackint0sh.org/forum/show...hlight=iVolume

    I personally have not tried it, but a number of folks have some success while a few others have had problems. I personally have not tried it because the changes in the two plist files are quite extensive to the point that I am reluctant to try them.

  3. #3
    Advanced Array

    Join Date
    Sep 2007
    Posts
    38
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Even though I did not have any problem with my volume earlier, after the updateto 1.1.1 I feel the earpiece volume has definitely gone up, earlier I had the volume set to max now I actually had to turn it down a bit.

 

 

Similar Threads

  1. Replies: 5
    Last Post: 12-27-2008, 08:41 PM
  2. Replies: 19
    Last Post: 10-11-2008, 10:19 PM
  3. [Sound] Earpiece and Speaker not working
    By gungungogo in forum Hardware
    Replies: 2
    Last Post: 06-02-2008, 01:36 AM
  4. Replies: 0
    Last Post: 02-12-2008, 12:12 PM
  5. Replies: 4
    Last Post: 10-21-2007, 12:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 06:35 AM.
twitter, follow us!