Hi i got my iphone back down to version 1.0.2 and Apptap installed but can't get the BSD Subsystem to install? (Error during install script execution!) anyone have a selution?