Results 1 to 7 of 7
Discuss Does anyone experience such internet issue on iPhone before ? at the General - Hackint0sh.org; I realised that my safari jumps out and returns to the springboard when i'm surfing ...
  1. #1
    Professional Array

    Join Date
    Nov 2007
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Does anyone experience such internet issue on iPhone before ?

    I realised that my safari jumps out and returns to the springboard when i'm surfing net.
    just a few time soo far.
    What's the problem with my safari ?
    Its really annoying when it happens.
    Does anyone encounter with this issue before ?
    Is it something to do with the firmware or what ? Or its actually normal if you are surfing net for a long time ?



  2. #2
    Respected Professional Array Sassha's Avatar

    Join Date
    Jul 2007
    Location
    Croatia
    Posts
    687
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    46

    Default

    Quote Originally Posted by fuiyo View Post
    I realised that my safari jumps out and returns to the springboard when i'm surfing net.
    just a few time soo far.
    What's the problem with my safari ?
    Its really annoying when it happens.
    Does anyone encounter with this issue before ?
    Is it something to do with the firmware or what ? Or its actually normal if you are surfing net for a long time ?
    I have iPhone 5 months and for me safari crashed few times only. But i "found" a bug...when u want to share web address thru email(tap address bar, tap Share) as soon the mail is sent Safari crashes, on 1.0.2 and 1.1.1, and 1.1.2, for me at least. I think problem is in the Safari app. Fix IT Apple!

  3. #3
    Respected Professional Array

    Join Date
    Sep 2007
    Location
    Dutchess County, NY
    Posts
    556
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    THis has always happened to me since 1.0.2 I am now on 1.1.2 and it still happens
    Counting down for iPhone 2012 =)

  4. #4
    Senior Professional Array ninja_pimp's Avatar

    Join Date
    Oct 2007
    Posts
    326
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    turn off DIM wallpaper, in smbprefs
    i found out while surfing this dumps me back out
    verify your dim wallpaper option and turn this off, tis a bug in summerboard

  5. #5
    Respected Professional Array

    Join Date
    Sep 2007
    Location
    Dutchess County, NY
    Posts
    556
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    Quote Originally Posted by ninja_pimp View Post
    turn off DIM wallpaper, in smbprefs
    i found out while surfing this dumps me back out
    verify your dim wallpaper option and turn this off, tis a bug in summerboard
    Not true, my dim wallpaper setting has always been off and I always have had this problem.
    Counting down for iPhone 2012 =)


  6. #6
    Newbie Array

    Join Date
    Oct 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    same problem here, happens every few days. i got 1.1.2 and no 3rd party apps except installer and SSH.

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Location
    Chile
    Posts
    172
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    I read in this forum that it hangs when your surfing and listening music.
    But in my case happened in both situations...
    macdo
    iPhone
    • FV 1.0 until 2008Feb28 -> Virginize -> 1.1.3 FW iTunes Restore -> ZiPhone 2.4 & Fully Working.
    • March08: Restored to 1.1.4 iPlus 2.0 and Sold it
    • Now waiting...

 

 

Similar Threads

  1. Internet Issue - Dell Inspiron 545 MT
    By _Dark_Cloud_ in forum Kernel / Kext (Driver) Support
    Replies: 0
    Last Post: 08-29-2010, 01:55 PM
  2. Internet issue
    By TechEnthusiast in forum Installation
    Replies: 5
    Last Post: 05-27-2009, 08:00 PM
  3. [2.0][Internet issue] Cant hardcode DNS
    By bootsie in forum General
    Replies: 0
    Last Post: 07-20-2008, 07:18 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:51 PM.
twitter, follow us!