Results 1 to 2 of 2
Discuss Did i screw up?? need help. at the General - Hackint0sh.org; Okay, i have iphone 1.1.1 unlocked and activated downgraded to... Firmware 1.0.2 I... installed app ...
  1. #1
    Rookie Array

    Join Date
    Oct 2007
    Location
    Vancouver
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Did i screw up?? need help.

    Okay, i have iphone 1.1.1 unlocked and activated downgraded to...

    Firmware 1.0.2

    I...

    installed app tap 3.ob3

    Its says:

    This release uses a diffrent core repository and firmware 1.1.1 is recomended.

    What do i do now? did i screw up?



  2. #2
    Professional Array

    Join Date
    Oct 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Huh? Why did you downgrade if you were on 1.1.1 and unlocked?

    The Installer.app 3.0 beta says it works best on firmware 1.1.1, but it should work on 1.0.2 as well. Anyway, you can remove it using sftp, for instance, and install the older version...

    Cheers

 

 

Similar Threads

  1. Replies: 29
    Last Post: 08-31-2008, 01:43 AM
  2. [Need screw]
    By scudder in forum Flea Market
    Replies: 0
    Last Post: 05-17-2008, 08:33 AM
  3. Replies: 10
    Last Post: 02-20-2008, 11:47 AM
  4. Did I screw up my iPhone?
    By BrianS in forum iPhone "2G" (Rev. 1)
    Replies: 6
    Last Post: 02-04-2008, 05:31 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:47 AM.
twitter, follow us!