Results 1 to 2 of 2
Discuss Dialer.app Crashing on 2.0.x, SMS working fine. at the General - Hackint0sh.org; Is your Dialer.app (The Phone Icon) Crashing when you launch it? SMS Working Fine? Do ...
  1. #1
    Newbie Array

    Join Date
    Sep 2008
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Dialer.app Crashing on 2.0.x, SMS working fine.

    Is your Dialer.app (The Phone Icon) Crashing when you launch it?

    SMS Working Fine?

    Do you have Boss Prefs installed?

    I have found a bug in Boss Prefs which affects as far as I know the 2.0.2 and 2.1 Firmware.

    The problem occurs on some iPhones when you enable the edge using the
    [New Edge Toggle]. It sometimes does not affect the phone until a reboot is completed.

    Once you Disable the [New Edge Toggle] and Enable Edge in Boss Prefs the Dialer.app works just fine.

    There was a recent update to Boss Prefs and I'm unsure if this was to fix this bug,
    but I haven't seen anyone post anything other then comments regarding "AppPatch Support" when users have complained about this issue.

    Knowing how much it drove me nuts tracking down the issue I wanted to post my findings here in the hopes that others wont have to suffer the ordeals myself and a few others have.

    I hope this helps.

    -ATTNCK



  2. #2
    Board Hero Array lordofdaflies's Avatar

    Join Date
    Dec 2007
    Location
    INDIA
    Posts
    1,134
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    76

    Default

    http://www.hackint0sh.org/forum/show...619#post349619

    solution not really posted but u can follow that thread
    MacBook Pro OS X SNOW Leopard
    iPhone 4 16GB iOS 4.2
    iPad WiFi 64GB iOS 4.2
    BlackBerry Curve 3G (9300)

 

 

Similar Threads

  1. Replies: 1
    Last Post: 01-10-2010, 01:37 AM
  2. [iphone 2.1] Dialer crashing!
    By Moog1337 in forum General
    Replies: 3
    Last Post: 10-19-2008, 04:21 PM
  3. [1.1.2] Dialer Crashing
    By thomasvm in forum iPhone "2G" (Rev. 1)
    Replies: 7
    Last Post: 03-06-2008, 05:28 PM
  4. OSX on ATV working fine except for low resolution
    By aptroost in forum AppleTV 1
    Replies: 4
    Last Post: 08-09-2007, 05:27 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:15 AM.
twitter, follow us!