Results 1 to 4 of 4
Discuss Confused about which version of iTunes... at the General - Hackint0sh.org; Hi all, Been reading accounts that one of the requirements when beginning the unlock process ...
  1. #1
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Confused about which version of iTunes...

    Hi all,

    Been reading accounts that one of the requirements when beginning the unlock process is to use an older version of iTunes (i.e. not iTunes 7.4)...however have also read that many have been successful in using the latest version of iTunes....

    Can someone please clarify if iTunes 7.4.1 can be used? And if not, would it be possible that I get pointed to a link where I can dl a previous version of iTunes?

    Hopefully others share my confusion as well and this may clear things up!

    Thanks in advance to everyone and in particular the dev team



  2. #2
    Rookie Array

    Join Date
    Jul 2007
    Posts
    19
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I would need a download link for the iTunes Mac version 7.4.1., too please.

  3. #3
    Newbie Array

    Join Date
    Sep 2007
    Posts
    9
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i can not syn music from itunes to iphone with the newest itunes

  4. #4
    Advanced Array

    Join Date
    Sep 2007
    Posts
    47
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by kontolgede View Post
    i can not syn music from itunes to iphone with the newest itunes
    whats your itune version currently?

 

 

Similar Threads

  1. firmware version? Confused.
    By mrki in forum iPhone "2G" (Rev. 1)
    Replies: 1
    Last Post: 04-15-2008, 03:08 PM
  2. [1.1.1.4(1.1.2OTB)] iTunes confused about firmware
    By Rotfeast in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 03-10-2008, 05:15 AM
  3. What is my firmware version. Confused
    By John W in forum General
    Replies: 1
    Last Post: 11-07-2007, 09:28 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:58 PM.
twitter, follow us!