Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40
Like Tree3Likes
Discuss CommCenter patch for iOS5 at the General - Hackint0sh.org; Correct me if I'm wrong, but does the commcenter get patched when we install ultrasn0w ...
  1. #11
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    USA
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    Correct me if I'm wrong, but does the commcenter get patched when we install ultrasn0w 1.2.5? The reason I ask is I was able to get mms working by installing a .plist override file, but I didn't specifically install any commcenter patch - just ultrasn0w ?


  2. #12
    Newbie Array

    Join Date
    Dec 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Please help!

    I am trying to modify my carrier file but obviously cannot because of the signature that is required. Totally new to this jailbreak thing and don't have a clue how to go about bypassing this.

    Can someone please give me an idiots guide?

    I'm on iOS5, iPhone 4. Thanks.

  3. #13
    Newbie Array

    Join Date
    Dec 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    PS. Baseband 04.11.08, iOS 5

  4. #14
    Senior Professional Array

    Join Date
    Oct 2007
    Location
    USA
    Posts
    153
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    If your at 4.11, then you are only able to use official carrier anyway - no unlock for that BB, so I'm not sure what you'd be altering a carrier file for?

    BUT: there are thousands of detailed threads, blogs and posts about that topic... google one of them, but again, at that BB - your stuck with whatever official carrier that phone was sold through anyway. unless I'm missing something from your question?

  5. #15
    Newbie Array

    Join Date
    Dec 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi toaster, thank you so much for your reply. I see that I did not explain myself properly. I am on an unofficial network called giffgaff which runs off of o2's network. I want to modify the file so that the voicemail button dials 443.

    So, are you saying that at my baseband there's no way to do it? I know google is my friend but I am a little confused by all of this and don't really know what I am meant to search for. I know that sounds stupid... Can you offer anymore help?


  6. #16
    Newbie Array

    Join Date
    Dec 2011
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Are these the instructionss that I am following (found on another thread on this website):

    1. Jailbreak your iPhone 4 on the jailbreak website.
    2. Open Cydia and install OpenSSH. (Follow the instructions to change your root password!)
    3. Download wortel's Patch for Commcenter 4.1 3G/3GS/4G (4.1-4)by wortel (the file listed above
    4. Use Cyberduck or another SFTP client to log into your iPhone.
    5. In the Directory /System/Library/Frameworks/CoreTelephony.framework/Support, Back up your CommCenter to your PC/Mac in case things go sour.
    6. Browse to /var/tmp and upload the file ccp4.1-4_wortel.deb
    7. SSH into your iPhone and run the patch by typing:
    dpkg -i /var/tmp/ccp4.1-4_wortel.deb
    8. Reboot your phone


    The thing is, before these instructions was a message to the effect that doing all of this is for experienced hackers only. I don't think I can even describe myself as a "hacker", let alone an experienced one! And I take it that those instructions are for an old patch and that there is no patch for my BB anyway? Will there be?

  7. #17
    Advanced Array

    Join Date
    Jul 2010
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    From iOS 5. onward the file to be patched is CommCenterClassic, CommCenter is still in the system but loaded only if the phone is 4 (CDMA) or 4s. CommCenterClassic Patch for iOS 5-5.0.1 is available from Cydia repo v.backspace.jp/repo.

  8. #18
    Advanced Array

    Join Date
    Jul 2010
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by llyamah View Post
    Hi toaster, thank you so much for your reply. I see that I did not explain myself properly. I am on an unofficial network called giffgaff which runs off of o2's network. I want to modify the file so that the voicemail button dials 443.

    So, are you saying that at my baseband there's no way to do it? I know google is my friend but I am a little confused by all of this and don't really know what I am meant to search for. I know that sounds stupid... Can you offer anymore help?
    All you need to do is JB, install CommCenterClassic Patch and modify carrier.plist of the carrier bundle corresponding to your network.

  9. #19
    Advanced Array

    Join Date
    Jul 2010
    Posts
    49
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Toaster View Post
    Correct me if I'm wrong, but does the commcenter get patched when we install ultrasn0w 1.2.5? The reason I ask is I was able to get mms working by installing a .plist override file, but I didn't specifically install any commcenter patch - just ultrasn0w ?
    No, Ultrasn0w doesn't modify CommCenter/CommCenterClassic, they are the same before and after installing Ultrasn0w. The override plist works but volatile.

  10. #20
    Newbie Array

    Join Date
    Dec 2011
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by aneagle View Post
    From iOS 5. onward the file to be patched is CommCenterClassic, CommCenter is still in the system but loaded only if the phone is 4 (CDMA) or 4s. CommCenterClassic Patch for iOS 5-5.0.1 is available from Cydia repo v.backspace.jp/repo.
    Sorry, but are you saying the patch discussed in the OP has now been released, and can be found at that address?

    I have an untethered jailbroken 3GS with new bootrom running 06.15.00, I've unlocked with Ultrasn0w and now run the patch discussed above, still getting no service. Any ideas?
    Last edited by BananaSub; 01-01-2012 at 10:12 AM.


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 14
    Last Post: 10-21-2011, 01:33 AM
  2. iOS5 beta2 CommCenterClassic Patch
    By aneagle in forum iOS 5.x
    Replies: 1
    Last Post: 09-03-2011, 04:55 PM
  3. CommCenter patch for iOS 4.3.1
    By aviegas in forum General
    Replies: 0
    Last Post: 04-09-2011, 11:57 PM
  4. CommCenter patch v4.1 updated for 4G
    By wortel in forum iOS 4.x (iPhone OS 4.x)
    Replies: 1
    Last Post: 10-11-2010, 01:36 AM
  5. Help With Commcenter
    By djyoung in forum General
    Replies: 1
    Last Post: 09-12-2007, 11:30 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:46 AM.
twitter, follow us!