Page 5 of 7 FirstFirst 1234567 LastLast
Results 41 to 50 of 61
Discuss At+clck="pn",0,"00000000" Error at the General - Hackint0sh.org; Originally Posted by glen.tw Yeah, when I "bbupdater -f ICE03.14.08_G.fls" to relock the iPhone. The ...
  1. #41
    Senior Professional Array

    Join Date
    Jul 2007
    Location
    Taiwan
    Posts
    101
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Quote Originally Posted by glen.tw View Post
    Yeah, when I "bbupdater -f ICE03.14.08_G.fls" to relock the iPhone. The IMEI has changed to 0049*** and it doesn't accept any SIM card, even super-sim one.

    This is my 4th iPhone unlocked. The first 3 just work fine. This 4th iPhone does not ring of incoming call in standby mode. So I tried to relock and unlock again. See if I can fix no ring issue. No luck, even worst.

    Thank you for your information.
    http://www.iphoneatlas.com/2007/07/2...eeping-locked/
    This is the problem I got with 4th iPhone unlocked before 2nd hw unlocked. iPhone missing calls while sleeping.....
    Last edited by glen.tw; 09-10-2007 at 10:28 AM.


  2. #42
    Advanced Array

    Join Date
    Aug 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Tamagochi View Post
    If you got ERROR and +CLCK = 1 at the last two commands. Do not try anymore.
    It means that you have used up the number of trials to unlock the phone.
    And the phone has been Hard-locked FOREVER! Do not waste more time. Get new one and unlock, the price is now 200$ less.
    Sorry to say the truth.
    How does it get hardlocked forever? Won't an iTunes restore reflash the baseband?

  3. #43
    Professional Array

    Join Date
    Sep 2007
    Posts
    56
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I think this Tamagochi guy is full of shit.

  4. #44
    Rookie Array

    Join Date
    May 2006
    Posts
    20
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    AT+CLCK="PN",0,"00000000"
    ERROR
    AT+CLCK="PN",2
    +CLCK: 0

    I have this message too but i dismiss it and

    launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    so now i can use my iPhone fully function

    Call in/out
    SMS in/out

    work perfectly!!

    urhhh .. but can anyone confirm is it the correct way!

  5. #45
    Advanced Array

    Join Date
    Aug 2007
    Posts
    36
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Here is what i did:
    I iUnlocked the phone while the at&t card was still in and activated.
    I got a 0 for both AT commands. Then I inserted my tmobile sim and activated it with iactivator. I can do outgoing sms and outgoing calls but incoming sms does not work.
    When i try to iUnlock it again i get an error on the first AT command but the second one says "0"... However incoming sms still does not work.
    I did another phone and hw unlocked it - it does not have this problem


  6. #46
    Rookie Array

    Join Date
    Sep 2007
    Posts
    14
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    ok people..

    IF YOU GET ERROR AFTER THE FIRST COMMAND BUT A 0 AFTER THE SECOND THIS MEANS YOUR PHONE IS UNLOCKED!!! It just means that you have tried to unlock it when it is already unlocked.

    AT+CLCK="PN",0,"00000000"
    ERROR
    AT+CLCK="PN",2
    +CLCK: 0

  7. #47
    Rookie Array

    Join Date
    Sep 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I unlocked 2 iPhones on the day the software unlock came out and it was perfectly fine. But the day after I unlocked one and got the same error message as everyone else but I did exactly what Amethyst did, I went ahead and went to the command launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist and now my iPhone works perfectly fine. The only thing I can find wrong with the phone when you do it this way is the carrier's name doesn't show on the home screen but it does on every other screen. I hope this helped, I'm unlocking a few more iPhones tmr I'll tell you guys how it goes. That'd be cool if someone could find why its doing that and help us fix it, thanks in advance. Remember not to panic.

    Quote Originally Posted by Amethyst View Post
    AT+CLCK="PN",0,"00000000"
    ERROR
    AT+CLCK="PN",2
    +CLCK: 0

    I have this message too but i dismiss it and

    launchctl load -w /System/Library/LaunchDaemons/com.apple.CommCenter.plist

    so now i can use my iPhone fully function

    Call in/out
    SMS in/out

    work perfectly!!

    urhhh .. but can anyone confirm is it the correct way!
    Last edited by x0bry7x; 09-13-2007 at 10:29 AM.

  8. #48
    Newbie Array

    Join Date
    Sep 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    so if it is unlocked after this message why does it still not work when i put my sim in???

  9. #49
    Advanced Array

    Join Date
    Sep 2007
    Posts
    30
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default ERROR message, but phone is working

    after i unlocked my brand new phone, i didn't get the ERROR message, but after i did a itunes restore and tried to unlock it again, i keep get the following message.

    AT+CLCK="PN",0,"00000000"
    ERROR
    AT+CLCK="PN",2
    +CLCK: 0

    OK


    i've restored about 4 times, and everytime, still getting the ERROR on the first command.

    but the phone is working fine. should i worry about the ERROR message? any fix for this?

    thanks .

  10. #50
    Advanced Array

    Join Date
    Aug 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    For anyone in this thread that had the +CLCK: 1 issue, and have tried numerous times to unlock, restoring, repeat etc.

    Read this thread: I reflashed the baseband using bbupdater and flashed both the .fls and .eep files and did the unlock again and it worked.


    http://hackint0sh.org/forum/showthread.php?t=6388


 

 
Page 5 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Replies: 4
    Last Post: 09-28-2007, 04:38 AM
  2. At+clck="pn",0,"00000000" Error
    By Derek needs to unlock! in forum General
    Replies: 2
    Last Post: 09-19-2007, 06:19 AM
  3. Help!! At+clck="pn",0,"00000000" Error
    By stech in forum General
    Replies: 21
    Last Post: 09-09-2007, 08:14 PM
  4. AT+CLCK="PN",0,"00000000" returns ERROR
    By JimBoy in forum General
    Replies: 6
    Last Post: 09-07-2007, 06:17 PM
  5. At+clck="pn",0,"00000000" gives Error
    By atresso in forum General
    Replies: 3
    Last Post: 09-07-2007, 05:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 05:37 AM.
twitter, follow us!