Page 2 of 7 FirstFirst 1234567 LastLast
Results 11 to 20 of 61
Discuss At+clck="pn",0,"00000000" Error at the General - Hackint0sh.org; I've done it 4 times now. Re-patched secpack, and re-did the nor file. I get ...
  1. #11
    Advanced Array

    Join Date
    Aug 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Same for me!

    I've done it 4 times now. Re-patched secpack, and re-did the nor file. I get the same errors when sending the last 2 commands through minicom.


    AT S7=45 S0=0 L1 V1 X4 &c1 E1 Q0
    OK
    AT+CLCK="PN",0,"00000000"
    ERROR
    AT+CLCK="PN",2
    +CLCK: 1


  2. #12
    Newbie Array

    Join Date
    Aug 2007
    Posts
    6
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    i did my unlocking via mac. does it make a difference ... how are you guys cracking yours? mac or pc or half and half?

  3. #13
    Professional Array

    Join Date
    Jul 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    I have a problem with minicom when i type minicom -s It wont show up it says no such command. Can anybody help me with this.

  4. #14
    Senior Professional Array ptan218's Avatar

    Join Date
    Aug 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by mickie@wanadoo.nl View Post
    I have a problem with minicom when i type minicom -s It wont show up it says no such command. Can anybody help me with this.
    did you install the binkit? The minicom is in the binkit if you install it.

  5. #15
    Senior Professional Array ptan218's Avatar

    Join Date
    Aug 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    Quote Originally Posted by kinesis View Post
    i did my unlocking via mac. does it make a difference ... how are you guys cracking yours? mac or pc or half and half?
    I did it all on the Windows Vista PC. It's easy for me though. As a lot of people has mentioned, the toughest part is removing the metal cover.


  6. #16
    Professional Array

    Join Date
    Jul 2007
    Posts
    51
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Quote Originally Posted by ptan218 View Post
    did you install the binkit? The minicom is in the binkit if you install it.

    Thanks I see if it works

  7. #17
    Advanced Array

    Join Date
    Aug 2007
    Posts
    35
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I did mine on a mac. I have done a restore through iTunes to 1.02 and started all over again. Still get the error in minicom.

    Don't get it, all other steps complete successfully. Frustrating.......

  8. #18
    Professional Array

    Join Date
    Sep 2007
    Posts
    74
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    I get the following:

    AT S7=45 S0=0 L1 V1 X4 &c1 E1 Q0
    OK
    AT+CLCK="PN",0,"00000000"
    ERROR
    AT+CLCK="PN",2
    +CLCK: 0

    Also "No Service" despite putting in a variety of working SIMs.

  9. #19
    Newbie Array

    Join Date
    Aug 2007
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by mashoutposse View Post
    I get the following:

    AT S7=45 S0=0 L1 V1 X4 &c1 E1 Q0
    OK
    AT+CLCK="PN",0,"00000000"
    ERROR
    AT+CLCK="PN",2
    +CLCK: 0

    Also "No Service" despite putting in a variety of working SIMs.
    i have the exact same issue, can anyone elaborate a way to fix this?

  10. #20
    Rookie Array

    Join Date
    Aug 2007
    Posts
    23
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    if you get a response 0, that means it works. You may not have any sim response/service because you didn't restore the com.Apple.CommCenter file


 

 
Page 2 of 7 FirstFirst 1234567 LastLast

Similar Threads

  1. Replies: 4
    Last Post: 09-28-2007, 04:38 AM
  2. At+clck="pn",0,"00000000" Error
    By Derek needs to unlock! in forum General
    Replies: 2
    Last Post: 09-19-2007, 06:19 AM
  3. Help!! At+clck="pn",0,"00000000" Error
    By stech in forum General
    Replies: 21
    Last Post: 09-09-2007, 08:14 PM
  4. AT+CLCK="PN",0,"00000000" returns ERROR
    By JimBoy in forum General
    Replies: 6
    Last Post: 09-07-2007, 06:17 PM
  5. At+clck="pn",0,"00000000" gives Error
    By atresso in forum General
    Replies: 3
    Last Post: 09-07-2007, 05:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:44 PM.
twitter, follow us!