Results 1 to 5 of 5
Discuss Can i USE KIPHONE on 2.2? at the General - Hackint0sh.org; I like to downgrade the baseband....
  1. #1
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default Can i USE KIPHONE on 2.2?

    I like to downgrade the baseband.



  2. #2
    Senior Professional Array Nuttynutter123's Avatar

    Join Date
    Dec 2007
    Posts
    247
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19
    SEARCH!!! Its really not that hard!!

  3. #3
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    how can i downgrade the baseband ON 2.2?

  4. #4
    iPhone Moderator Array

    Join Date
    Aug 2007
    Posts
    3,620
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    220

    Default

    Quote Originally Posted by juato4 View Post
    how can i downgrade the baseband ON 2.2?
    If you got a 3G iPhone, there is no way back for now.

    If your iPhone is an old 2G iPhone KiPhone should do the job.
    I have not tried it but it should. The baseband did not change from fw 2.0 to 2.2 on the 2G iPhone.

    it is a long way, check the tutorial at iClarified
    http://www.iclarified.com/entry/index.php?enid=1504
    it is for iPhone FW 2.0 but should apply for 2.2 aswell.
    Read the stickies and search the forum before posting!
    If you want to become a Hackint0sh supporter click here
    ----------
    iPhone 4 factory unlocked, iOS 4.3.1, jailbroken
    iPad Wi-Fi + 3G (1G), iOS 4.3.1, jailbroken
    iPad 2

  5. #5
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    143
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Anyway... when i upgraded.. the NO SERVICE still there.. in 2.1 i havent that...

    I am downgrading to 1.1.4 to test.. but still not responding... i am worried.. maybe this upgrade make corrupt some system.


 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:32 AM.
twitter, follow us!