Page 1 of 2 12 LastLast
Results 1 to 10 of 13
Discuss Caller ID issues in the UK at the General - Hackint0sh.org; Guy's, Iphone 1.1.2 otb upgraded to 1.1.3 ziphone unlocked. I have tried all the appsuuport ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default Caller ID issues in the UK

    Guy's,

    Iphone 1.1.2 otb upgraded to 1.1.3 ziphone unlocked.

    I have tried all the appsuuport stuff but nothing seems to work, even with the latest phonetemplates file.

    I have numbers in my contacts stored as 07770123123 (mobile) 01492123123 (land line) when people ring me or sms me the number is not resolved from my contacts.

    Is it how i'm storing numbers in the contacts list of is it some this else?

    Please help,

    Thanks.



  2. #2
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by thejollyboys View Post
    Guy's,

    Iphone 1.1.2 otb upgraded to 1.1.3 ziphone unlocked.

    I have tried all the appsuuport stuff but nothing seems to work, even with the latest phonetemplates file.

    I have numbers in my contacts stored as 07770123123 (mobile) 01492123123 (land line) when people ring me or sms me the number is not resolved from my contacts.

    Is it how i'm storing numbers in the contacts list of is it some this else?

    Please help,

    Thanks.
    Follow this thread :

    http://www.hackint0sh.org/forum/showthread.php?t=25487

    Hopefully you will find the solution

  3. #3
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks for that I followed the entire thread for

    http://www.hackint0sh.org/forum/show...d=1#post234543

    But still does not work.

    Thanks.

  4. #4
    Senior Professional Array yuhackman's Avatar

    Join Date
    Jan 2008
    Posts
    346
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    25

    Default

    Quote Originally Posted by thejollyboys View Post
    Thanks for that I followed the entire thread for

    http://www.hackint0sh.org/forum/show...d=1#post234543

    But still does not work.

    Thanks.
    Try to find original thread (100+ pages, or something like that) ..... and go to :

    http://users.skynet.be/ra045246/

    You will find everything you need there .....

  5. #5
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Sorry Guy's,

    Maybe me being a bit stupd, but that is the place I got all the files from in the first place and they don't work for me.

    What am I doing wrong? I followed the instructions on that page to the letter about 6 times now. But still it fails.


  6. #6
    Senior Professional Array timschuerewegen's Avatar

    Join Date
    Aug 2007
    Location
    Belgium
    Posts
    450
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by thejollyboys View Post
    Sorry Guy's,

    Maybe me being a bit stupd, but that is the place I got all the files from in the first place and they don't work for me.

    What am I doing wrong? I followed the instructions on that page to the letter about 6 times now. But still it fails.
    Didn't I tell you to read my posts?

  7. #7
    Newbie Array

    Join Date
    Feb 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    You did and i have.

    here is some output from the commands you suggest.

    login as: root
    root@192.168.0.2's password:
    # Framework AppSupport CPPhoneNumberCopyActiveCountryCode
    zsh: permission denied: Framework
    # chmod 775
    usage: chmod [-R [-H | -L | -P]] mode file ...
    # chmod -R 755 /Applications/*
    #
    #
    # Framework AppSupport CPPhoneNumberCopyActiveCountryCode
    uk
    # Framework AppSupport CPPhoneNumberCopyNetworkCountryCode
    uk
    # Framework AppSupport decompo*******Number +441234567890 uk
    1,"44","","123","4567890"
    # Framework AppSupport decompo*******Number 01234567890 uk
    1,"44","0","123","4567890"
    # Framework AppSupport CPPhoneNumbersEqual +441234567890 01234567890 uk
    1

    does this look good? I have no idea if this is correct?

    We were all newbees once.

    Thanks.

  8. #8
    Senior Professional Array timschuerewegen's Avatar

    Join Date
    Aug 2007
    Location
    Belgium
    Posts
    450
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    34

    Default

    Quote Originally Posted by thejollyboys View Post
    You did and i have.

    here is some output from the commands you suggest.

    <snip>

    does this look good? I have no idea if this is correct?

    We were all newbees once.

    Thanks.
    Everything looks fine. Maybe you used an application like iSIM to copy contacts from your SIM card to your iPhone address book? If not then try the debug log creating version of the dylib. Look in one of my very recent posts for the URL.

  9. #9
    Advanced Array

    Join Date
    Dec 2007
    Posts
    45
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default



    Hi

    I had exactly the same problem, it turned out to be what the previous guy said, I had copied names using iSim
    If you have done that, edit the name, change it slightly and save it, then change it back

    worked for me

    Cheers

  10. #10
    Newbie Array

    Join Date
    Nov 2007
    Posts
    7
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    What is it that iSim does that causes this? I have a friend who has not used iSim but is having the same problem where numbers in contact book without the country code are not recognised. But it seems to work for me. Here's the format we're using (as per supplied templates file):

    // New Zealand [nz]
    nz 64 00 0
    + + + + # #######
    + + + + ## ######;#######
    + + + + ### ######;#######


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. [iPhone 3G] Issues with Contacts and Caller ID
    By ColSanders in forum iPhone 3G
    Replies: 26
    Last Post: 08-27-2011, 05:47 PM
  2. Replies: 0
    Last Post: 02-02-2010, 03:50 AM
  3. Caller ID Fix?
    By justink in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 08-26-2009, 09:42 AM
  4. [Req] Caller-ID Fix for 2.2
    By jashsayani in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 12-13-2008, 07:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 09:17 AM.
twitter, follow us!