Results 1 to 4 of 4
Discuss BSD Subsystem problem at the General - Hackint0sh.org; Just got my 3rd iPhone and downloaded ZiPhone which worked fine but now when I ...
  1. #1
    Professional Array

    Join Date
    Dec 2007
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default BSD Subsystem problem

    Just got my 3rd iPhone and downloaded ZiPhone which worked fine but now when I go to download BSD Subsystem, it just says "Error Package download failed!"

    I'm not sure what to do. The firmware at the moment on the iPhone is 1.1.2 and BSD Subsystem is 2.0 so do I need to update to the newest firmware to download BSD Subsystem?



  2. #2
    Senior Professional Array

    Join Date
    Apr 2008
    Posts
    146
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    have you installed Community Sources from Sources in Installer?

    If not, give it a try. Also you don't need the newest firmware if 1.1.2 works for you.

  3. #3
    Professional Array

    Join Date
    Dec 2007
    Posts
    63
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yep community sources is in there. I'm going to upgrade to 1.1.4 and then see if it'll work

  4. #4
    Senior Professional Array

    Join Date
    Apr 2008
    Posts
    146
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    if you have the latest community sources installed and are still getting the "Error Package download failed!", the installer may have a package in the queue. Clear your queue.

 

 

Similar Threads

  1. Problem with BSD Subsystem
    By 007James in forum General
    Replies: 12
    Last Post: 02-13-2008, 09:04 AM
  2. ] [Problem] BSD subsystem termfix
    By steev1282 in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 02-12-2008, 03:21 PM
  3. Problem downloading BSD Subsystem
    By jlapins in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 10-31-2007, 07:31 PM
  4. BSD SUBSYSTEM Problem Not available on Installer
    By scottyboyz in forum General
    Replies: 2
    Last Post: 10-24-2007, 05:40 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:22 PM.
twitter, follow us!