Results 1 to 3 of 3
Discuss [BootLoader] should i downgrade from 4.6 to 3.9 ? at the General - Hackint0sh.org; i have the bootloader 4.6 i was wondering if i should stay there or downgrade ...
  1. #1
    Newbie Array

    Join Date
    Feb 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [BootLoader] should i downgrade from 4.6 to 3.9 ?

    i have the bootloader 4.6 i was wondering if i should stay there or downgrade to 3.9. i also really want to upgrade to 1.1.4 from 1.1.3 but every tutorial says you need to downgrade your bootloader to do that. Can anybody guide me in wich bootloader i shoul stay in an if upgreading to 1.1.4 you really have to loose the 4.6 bootloader



  2. #2
    Senior Professional Array

    Join Date
    Dec 2007
    Posts
    200
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I went to 3.9 irreversible. Some say it's bad, but for now they also say it makes completely no difference, and may never make one. So, frankly, I don't worry too much and instead I have a perfecly fine and woring 1.1.4 (1.1.2 OTB). Used ziphone 2.5c.

    Others here will argue this is a complete disaster (yes, I have seen this word used to descibe the irreversible 3.9 change), but is it really such a disaster if it may never make a difference...? And given millions of us with 3.9 downgraded from 4.6 or OTB, it is hard to imagine the developer community will leave us hanging one day, should 4.6 be absolutely necessary to continue upgrading and unlocking process.

  3. #3
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    113
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    You guys should read before before starting threads and creating forum clutter. The information you seek is available on this forum on multiple posts if you cared to read. Because of this continuing tendency to not read and start new threads on a whim newbies do not find the info they need. And this bootloader issue has to be the most discussed issue on the forum.

    Downgrading bootloader is not a good idea for the simple reason that its irreversible. Some people either by ignorance or impatience to unlock 114 went ahead and downgraded their bootloaders with Ziphone 2.5 and now spend time on the forums convincing themselves and others that its doesn't matter. Newbies should not fall for this and make an informed decision by understanding the issues.

    There is nothing wrong with 3.9, it works perfectly well but why downgrade irreversibly with Ziphone when you can use iPlus that downgrades to 3.9FB, notice that FB, stands for fake blank with the crucial difference that this CAN BE UPGRADED back to 4.6, hence iPlus is the way to go to unlock 114 firmware.

 

 

Similar Threads

  1. downgrade bootloader
    By Obelix_22 in forum iPhone 3G
    Replies: 1
    Last Post: 10-25-2009, 08:26 AM
  2. Downgrade 4.24.02 on a 5.8 Bootloader?
    By win2000b in forum iOS 3.x (iPhone OS 3.x)
    Replies: 4
    Last Post: 05-15-2009, 10:27 PM
  3. Downgrade 2.30 from 2.28 ONLY for bootloader 5.8
    By drg in forum Yellowsn0w (3G unlock)
    Replies: 51
    Last Post: 04-28-2009, 06:37 AM
  4. Replies: 6
    Last Post: 02-19-2008, 12:34 AM
  5. Replies: 1
    Last Post: 02-09-2008, 05:36 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:08 AM.
twitter, follow us!