Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33
Discuss [Bluetooth] fully working for BMW *FREE* at the General - Hackint0sh.org; i tired to make it work with my murcielago lp640... no luck...
  1. #11
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    132
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    i tired to make it work with my murcielago lp640... no luck


  2. #12
    Rookie Array

    Join Date
    Sep 2007
    Posts
    28
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Not sure why some people were having issues pairing their iPhone with their BMW. I was able to pair mine with no issue in my 2006 X3 3.0 (no NAV) and my mom's 2007 335i (NAV/iDrive).

  3. #13
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    it works also in the 320d from 2007....
    And this since September, since the first unlock was out and i can test it....

    Cheers from germany too.....

  4. #14
    Advanced Array

    Join Date
    Sep 2007
    Posts
    41
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I've tested in my 2006 BMW 530 and it connects, but when I do a call or receive it, it just disconnects and the call goes on on the iphone, I've tested a lot of times and it always happens the same, why?

    It's probably because of my iphone cause the same happens on my 2007 audi TT, it connects and reads the agend and calls but then it just disconects.

  5. #15
    The Man Array aviegas's Avatar

    Join Date
    Sep 2007
    Posts
    1,108
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    73

    Default

    I could could just make it work on my Rolls.... Ah, it works on my 747!


  6. #16
    Rookie Array

    Join Date
    Dec 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by aviegas View Post
    I could could just make it work on my Rolls.... Ah, it works on my 747!
    Lucky you!!!!!

    My Space Shuttle is having none of it.


  7. #17
    Advanced Array

    Join Date
    Sep 2007
    Location
    Gre, France
    Posts
    32
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,

    I made it work with my 2CV's in board nav!

    Gusano.

  8. #18
    Professional Array

    Join Date
    Nov 2007
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    i tried to make it work with a bmw 530 but at first instance it asked for a pin and i entered a wrong one. after that it just keeps discovering...with no pairing?? any suggestions?
    p.s i dont like the phone's bluetooth capability. my .02.

  9. #19
    Rookie Array

    Join Date
    Oct 2007
    Posts
    21
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Just remove the phone from your car settings and start over again

  10. #20
    Professional Array

    Join Date
    Nov 2007
    Posts
    68
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Quote Originally Posted by ronin74 View Post
    Just remove the phone from your car settings and start over again
    what do u mean? all i see in car settings is the old phone nokia8800...no sign of this phone? i really need this feature...im slowly starting to feel quite disappointed with this phones capability.


 

 
Page 2 of 4 FirstFirst 1234 LastLast

Similar Threads

  1. Replies: 10
    Last Post: 11-25-2013, 07:29 AM
  2. Bluetooth Fully Unlockable With 3.0 JB
    By LOL in forum iPod Touch 2G
    Replies: 2
    Last Post: 04-28-2009, 05:54 PM
  3. Please fix my ATi X1800 and im fully working!
    By phoenix_splx in forum Hardware
    Replies: 4
    Last Post: 10-26-2008, 06:43 PM
  4. FS: 8GB iphone in UK - Not fully working
    By djlysuc in forum Flea Market
    Replies: 0
    Last Post: 06-13-2008, 06:00 PM
  5. FS: 8Gb iphone in UK - Not fully working
    By djlysuc in forum Flea Market
    Replies: 0
    Last Post: 06-12-2008, 05:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:26 AM.
twitter, follow us!