Page 2 of 2 FirstFirst 12
Results 11 to 19 of 19
Discuss [Battery] Issue After 1.1.4 upgrade at the General - Hackint0sh.org; yeah ... don't do it if it is just for the battery sake ... there ...
  1. #11
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    yeah ... don't do it if it is just for the battery sake ...
    there is a power management file (plist) on the phone. Let me see if I can find & look at it to see if it has anything to do with it.
    One question for you guys, how was your phone Unlocked, what did you use ?


  2. #12
    Respected Professional Array madrich's Avatar

    Join Date
    Sep 2007
    Location
    Chicago: Home of the Spire!
    Posts
    578
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    37

    Default Hey Dtube!

    Thanks for looking into this situation. The battery drain problem and beta version of the pwnage sw has kept me from upgrading to FW 1.1.4.
    Gort! Klaatu barada nikto!
    iPhone 2G with FW 3.1 and no MMS

  3. #13
    Professional Array

    Join Date
    Apr 2008
    Posts
    64
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Can I ask what is a normal battery going to be like?

  4. #14
    Senior Professional Array iHack's Avatar

    Join Date
    Sep 2007
    Location
    New York, NY
    Posts
    242
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    19

    Default

    Quote Originally Posted by s0346944 View Post
    Can I ask what is a normal battery going to be like?
    I can usually get like 12 hours of use on it before it gets to like 20%

    If I just use it casually I want to say I can get 2 days out of it.. This is roughly what I get on MY phone, I am not sure whether these are normal or not (I have heard some people getting 3 days?)

  5. #15
    Administrator Array

    Join Date
    Oct 2007
    Posts
    4,145
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Time since last charge
    Usage 4 hours 10 minutes (calls & ipod - ipod usage more - wifi in short burst for checking yahoo mail and occasional EDGE usage for stock/email check)
    Standby: 1 day, 12 hours
    Battery info: 56% discharging ..

    FW 1.1.4 with 3.9FB
    16 GB iphone
    Last edited by dtube; 05-23-2008 at 04:25 AM. Reason: add more info


  6. #16
    Supporter Array

    Join Date
    Feb 2008
    Posts
    72
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Check this thread.

    http://www.hackint0sh.org/forum/show...hlight=battery

    I had the same issue but after installing the bootneuter and settings listed its working fine now.
    1.1.3 OTB > ILiberty 1.1.4 > Quickpwn 2.0-2.0.1-2.0.2- 2.1- 2.2 > RedSnow - 3.0

  7. #17
    Senior Professional Array schneiderman's Avatar

    Join Date
    Sep 2007
    Location
    California
    Posts
    205
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    17

    Default

    it lasted me for about 2 days, without any ipod use.. i used wifi..

    now it lasts me only like 6hours with no ipod use, little wifi..

    1.0.2 otb, battery lasted about 2 days, now with 1.1.4 about 6 hours no ipod
    i verginized then restored with itunes and used iliberty+ (pc) to do the rest.. only choose youtube fix and my bl is still 3.9

  8. #18
    Senior Professional Array

    Join Date
    Jan 2008
    Posts
    175
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Quote Originally Posted by Allingby View Post
    I came here with the same issue, I have an OTB 1.1.1, octo prep> 1.1.2 Softupgraded to >1.1.3 and restored to >1.1.4 It's been okay for the past week or so, but at 50%; it drains extremely fast, I was charging it this evening and I couldn't sleep cause my laptop's fan is screeeeeaming so I just let it of with a 60% charge, but overnight, it's drained 100%, what the hell?
    My phone has a very similar history (not identical though, OTB 1.1.1, AppSnapp JB, softupgrade 1.1.3, restored and then pwned 1.1.4) and my battery is pretty strong. There must be something else going on, do you use Sysinfo to check which processes are alive in your machine?
    Pwned OOTB 1.1.1 iPhone 8 Gb
    FW 3.1.2, Jailbroken, Neutered, Unlocked (on AT&T)
    Mac OSX 10.6.3, iTunes 9.1.1

  9. #19
    Professional Array

    Join Date
    Apr 2008
    Posts
    57
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    9

    Default

    Has anyone upgraded to FW 2.0 and noticed any difference?

 

 
Page 2 of 2 FirstFirst 12

Similar Threads

  1. [Iphone 2G] Battery Issue
    By wishmaster in forum General
    Replies: 1
    Last Post: 10-31-2012, 10:39 PM
  2. Battery Issue..
    By Dazed in forum iOS 3.x (iPhone OS 3.x)
    Replies: 2
    Last Post: 01-13-2010, 06:56 AM
  3. Battery Issue Fix (worth a try)
    By Sileighty in forum Redsn0w
    Replies: 4
    Last Post: 06-29-2009, 08:43 AM
  4. iphone 2.2 2G Battery Issue
    By joancolmenares in forum Hardware
    Replies: 0
    Last Post: 01-13-2009, 03:06 PM
  5. battery issue
    By davy4475 in forum General
    Replies: 3
    Last Post: 04-26-2008, 06:39 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:14 PM.
twitter, follow us!