Results 1 to 5 of 5
Discuss [Autocorrection] feature stopped working!! at the General - Hackint0sh.org; Dear All, I have an OTB 1.1.1 and jailbroken 1.1.1 presently. Sometime back I installed ...
  1. #1
    Rookie Array

    Join Date
    Mar 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Autocorrection] feature stopped working!!

    Dear All,

    I have an OTB 1.1.1 and jailbroken 1.1.1 presently. Sometime back I installed an application WeFit without knowing what it is. It turned out to be a nightmare as after that, I could not install any further applications. Installer used to say "Main Script Execution Failure". I could not uninstall WeFit too from installer as it said "Main Script Execution Failure". So for last resort, I SSH into my phone and deleted the WeFit folder from Application list. Now my Installer started working again.

    Problem now Im facing is after this issue, Autocorrection feature has completely stopped working in any of the applications like SMS, Notes, Safari, etc. I tried to uninstall KB2 fix for turning on/off autocorrection, but didnt helped. Infact the setting of autocorrection didnt even got deleted from Settings even after I uninstall KB2. Later I even replaced the existing keyboard plist with the original one. It only removed the setting of autocorrection on/off from the Settings list, but the autocorrection feature is still not working. Although autocorrection works in Installer while adding new Sources.

    Another problem is still Wefit shows an application in my Installer. If I try to uninstall it, it again gives Main Script Execution failed.

    Please someone help me to get my phone back to normal.

    Thanks in advance.
    Regards,
    Anurag



  2. #2
    Rookie Array

    Join Date
    Mar 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    With so many experts on this forum, is there anybody who can help me out with this problem. Shall I say pleaseee

    Regards

  3. #3
    Newbie Array

    Join Date
    Mar 2008
    Posts
    5
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Wow I'm no expert but it doesn't seem right, Wefit is (afaik) a program which helps you input chinese characters, it shouldn't cause problems with the things you're having problems with...

    (my) best bet is to just reset the whole thing...

  4. #4
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    manually turn it on by installing extended prefrences by night wolf then go to settings, general, keyboard
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  5. #5
    Rookie Array

    Join Date
    Mar 2008
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I tried to reset my keyboard dictionary, but still it didnt helped. And Im bit scarred to use Extended Preferences as they say there are many bugs with that application.

    Is there any way to complete delete Wefit from my phone. Even after deleting the folder from Application folder, it still shows as an application in my Installer. I suppose still there is some stuff left in my phone from that app. Also since it was a chinese input app, it has bugged my keyboard dictionary. Any help

    Regards,
    Anurag


 

 

Similar Threads

  1. [Snapture] just stopped working...
    By swamijivan in forum Free Toolchain Software (Cydia App's)
    Replies: 9
    Last Post: 07-15-2008, 11:56 PM
  2. [Doubletap] stopped working
    By ngin in forum Free Toolchain Software (Cydia App's)
    Replies: 3
    Last Post: 04-23-2008, 05:39 PM
  3. Replies: 5
    Last Post: 10-17-2007, 06:12 AM
  4. SMS stopped working
    By ashraf@samawi.com in forum General
    Replies: 5
    Last Post: 10-09-2007, 08:32 AM
  5. SSH stopped working
    By chiefwhite in forum General
    Replies: 6
    Last Post: 09-19-2007, 06:41 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 10:37 AM.
twitter, follow us!