I really do not know how it worked as I am told ibrickr does not work with 1.1.1, but I was able to use it and install pxl's with it!!! Fixed my problem