Page 1 of 2 12 LastLast
Results 1 to 10 of 12
Discuss anySIM.pxl successful, but no luck with my SIM at the General - Hackint0sh.org; Hi All, First thank the Dev Team for all the hard work and support. I ...
  1. #1
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default anySIM.pxl successful, but no luck with my SIM

    Hi All,
    First thank the Dev Team for all the hard work and support.
    I used anySIM.pxl for unlocking my phone.
    Everything went OK: I got "unlock successful", now when I start the phone with my SIM (Vodafone-Albania) it doesn't say "Invalid SIM" or any other msg, but after displaying searching for a while it shows no network coverage.
    Do I have to change any setting for my network?
    Any other clue?

    Thanks a lot!



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Replace lockdownd , search forums for how to do this.

  3. #3
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks!
    I will try and let you know.
    In fact I have no lockdownd at all.

  4. #4
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Placed lockdownd to /usr/libexec, restarted, but still the same situauion

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    sure its the patched ? Also check if your commcentre is running.


  6. #6
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Draken View Post
    sure its the patched ? Also check if your commcentre is running.
    1. I don't know. Downloaded from unlock.no, dt. Sep 12, 07.
    2. How do I check the commcenter is running?

    Thanks!

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    get uicrl from installer.app , open it, and commcentre shouldnt be red

  8. #8
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Please, let me explain what I did so you can understand what I am missing.
    0. Installed 1.0.2 with iTunes
    1. Used unlock toolkit from pqdvd to unlock
    2. Used ibrickr to jailbreak
    3. Installed through ibrickr anySIM.pxl
    4. Execuced anySIM.pxl (Successful)
    5. Put lockdownd to /usr/libexec

    What I have done wrong, or haven't done?
    Thanks

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    152
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    14

    Default

    Ok listen, u need to get installer.app onto your phone. Get it from http://iphone.nullriver.com/beta/
    Install it, then use it to install UIctrl on your iphone. Restart iphone, find the UIctrl app on your menu, open it. Find commcentre, i bet u its red, click on it and type load -w

  10. #10
    Rookie Array

    Join Date
    Sep 2007
    Posts
    11
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by Draken View Post
    Ok listen, u need to get installer.app onto your phone. Get it from http://iphone.nullriver.com/beta/
    Install it, then use it to install UIctrl on your iphone. Restart iphone, find the UIctrl app on your menu, open it. Find commcentre, i bet u its red, click on it and type load -w
    I googled for UIctrl and found only UIctrl.dll.
    Where can I find what you are suggesting?


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. I'm all out of luck. Please help.
    By trank88 in forum Blackra1n (3G(S) jailbreak)
    Replies: 1
    Last Post: 03-18-2010, 10:27 PM
  2. Bad luck with the 3GS
    By dorkiedoode in forum iPhone 3GS
    Replies: 0
    Last Post: 09-30-2009, 09:36 PM
  3. Replies: 2
    Last Post: 01-14-2008, 07:17 PM
  4. Successful unlocking with anySim 1.1! iphone 1.1.1/04.01.13_G
    By joker in forum iPhone "2G" (Rev. 1)
    Replies: 13
    Last Post: 10-17-2007, 08:55 PM
  5. Anyone had luck with Tecra M5?
    By chicaneUK in forum Archiv (Leopard)
    Replies: 0
    Last Post: 06-07-2007, 10:57 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 08:47 PM.
twitter, follow us!