Results 1 to 7 of 7
Discuss Anyone using Netcom, Norway on 1.1.2 sw unlocked - crashes - iworld NOT working. at the General - Hackint0sh.org; (I do not speak Norwegian so getting nowhere on google searches). Phone works with IWORLD ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    249
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default Anyone using Netcom, Norway on 1.1.2 sw unlocked - crashes - iworld NOT working.

    (I do not speak Norwegian so getting nowhere on google searches).

    Phone works with IWORLD on Telenor, Norway but not Netcom, Norway.

    I recently took a sw unlocked iphone, upgrade to 1.1.2 to Norway for my fathers Birthday. We used IWORLD, set to Norway and it works fine with Telenor Norway on a pay-as-u-go sim chip.

    However if we use with Netcom Norway (my dads contract sim chip, and he is not changing networks) the phone and SMS app both crash and the phone can not make, receive or via text messages. Switch back to Telenor and all is okay.

    I am wondering if anyone has any relevant information (codes, info) on how to make a manual edit of the files or if I downgrade to 1.1.1 will it work with the 1.1.2 baseband firmware for making calls.

    The preference is getting it to work on 1.1.2 ....

    Can any Norway respond in English with the details of how they got 1.1.2 on Netcom, Norway working.

    Many Thanks

    Matthew



  2. #2
    Rookie Array

    Join Date
    Oct 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi,
    Im from Norway.
    T
    ry to set country to Sweden. NetCom is owned by a swedish company (Telia Sondera), so most of their equipment are based in Sweden, which Telenor is not.

    This is just a shot in the dark by me, but I guess this should work. I have no experience with iworld tho.

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Talking

    btw, we're called norwegians !

  4. #4
    Rookie Array

    Join Date
    Oct 2007
    Posts
    24
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hello!
    I'm from Norway and I can proboably help you!
    After upgrading to 1.1.2, instead of installing iWorld, I installed a package that puts in norwegian language, phoneformats, and fixes everything you need to make it work for Norway. Add this installer to your source in Installer: http://install.ifon.no/

    Then install:
    -"Internasjonal (1.1.2)"
    -"NO oversettelse (1.1.2)"
    -"NO telefonformat (1.1.2)"

    It should work for you now, as it did for me (I'm using NetCom), but I can not promise you anything or take any responsible if it goes wrong.

    Good luck!

  5. #5
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    249
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    The solution for NETCOM was to set IWORLD to Sweden.

    Netcom, Norway then worked without crashing.


  6. #6
    Senior Professional Array

    Join Date
    May 2007
    Posts
    122
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Strange, I use OneCall which is a logical operator using NetCom as carrier. NetCom shows in the top left corner. I set iWorld to Norway. No problems.

  7. #7
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    249
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    This Tele2 billed but NETCOM in top left corner.

 

 

Similar Threads

  1. Yellowsn0w 9.5 working fine in Norway!
    By Exodus111 in forum Yellowsn0w (3G unlock)
    Replies: 0
    Last Post: 01-05-2009, 08:28 AM
  2. Replies: 1
    Last Post: 05-08-2008, 04:51 PM
  3. Unlocked 1.1.3 - No Rnger, No IWorld for 1.1.3
    By DirectBrasil in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 02-25-2008, 03:04 AM
  4. Replies: 6
    Last Post: 02-24-2008, 06:59 PM
  5. iWorld not working second time around..? help!
    By sukatoro in forum iPhone "2G" (Rev. 1)
    Replies: 2
    Last Post: 12-20-2007, 02:29 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 02:52 PM.
twitter, follow us!