Results 1 to 3 of 3
Discuss Anyone having Problem with At&t EDGE????? at the General - Hackint0sh.org; My iphone is jailbroken with ziphone 2.5. i have been noticing latley my edge comes ...
  1. #1
    Professional Array

    Join Date
    Jan 2008
    Location
    Michigan
    Posts
    78
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default Anyone having Problem with At&t EDGE?????

    My iphone is jailbroken with ziphone 2.5. i have been noticing latley my edge comes and goes. sometime it doesnt work at all. i reset the network setting on the phone and still nothing.

    I do have to say though the issue with the phone not ringing when someone calls has been fixed. Everything works on my phone but im not sure if its At&t or something messed up in my iphone.

    Any comments?



  2. #2
    The Computer Guy! Array compuguy1088's Avatar

    Join Date
    Sep 2007
    Location
    In the Sub-Basement of Solitude
    Posts
    112
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by dannyws6 View Post
    My iphone is jailbroken with ziphone 2.5. i have been noticing latley my edge comes and goes. sometime it doesnt work at all. i reset the network setting on the phone and still nothing.

    I do have to say though the issue with the phone not ringing when someone calls has been fixed. Everything works on my phone but im not sure if its At&t or something messed up in my iphone.

    Any comments?
    Your not the only one. I've been noticeing my phone not being able to activate edge. It was especially worse last weekend when it would not connect for hours. Today it was doing this again, but was able a short time activate edge. My iphone is using a custom pwnage 1.1.4 (made with 1.0 pwnage tool).

  3. #3
    Gantz Array jav6454's Avatar

    Join Date
    Feb 2008
    Location
    New Orleans, Louisiana (LA) & San Pedro Sula, Honduras (HN)
    Posts
    220
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    20

    Default

    Quote Originally Posted by dannyws6 View Post
    My iphone is jailbroken with ziphone 2.5. i have been noticing latley my edge comes and goes. sometime it doesnt work at all. i reset the network setting on the phone and still nothing.

    I do have to say though the issue with the phone not ringing when someone calls has been fixed. Everything works on my phone but im not sure if its At&t or something messed up in my iphone.

    Any comments?
    My iPhone been fine with EDGE on AT&T and its jailbroken + unlocked [BootNeuter]. Maybe AT&T is doing some maintenance on EDGE in your local area.
    Collectors Edition Al MacBook 2.4GHz | 1st Gen iPhone 8GB | iPhone 3G S⃣ 32GB


    Rules are Rules, obey them, don't break 'em
    Obey or else a Ninja Moderator or a Speedy Mod, will lock your threads if you don't comply with rules. Click here to read tittle conformity rules.

    <-- Solved your problems? Made you laugh? Rep is good enough for me

 

 

Similar Threads

  1. Replies: 4
    Last Post: 04-06-2008, 06:18 PM
  2. EDGE anf DNS problem
    By paveo in forum General
    Replies: 3
    Last Post: 03-21-2008, 02:19 PM
  3. [1.1.3 OTB] EDGE problem
    By skanero in forum General
    Replies: 6
    Last Post: 03-12-2008, 01:44 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:33 AM.
twitter, follow us!