Results 1 to 1 of 1
Discuss [All Firmwares] Signal loss in sleep mode (take 2) at the General - Hackint0sh.org; OMG this is the most annoying problem an iphone holder could have. I have seen ...
  1. #1
    Rookie Array

    Join Date
    Dec 2007
    Posts
    16
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Lightbulb [All Firmwares] Signal loss in sleep mode (take 2)

    OMG this is the most annoying problem an iphone holder could have.
    I have seen the first thread adressing this problem, it holds 2 workarounds but none really fix the problem.

    JohnTool works the first day, and then John dies....

    {btw i am on 1.1.2 OTB}
    Please, faithful developers, the community needs you guys; we would like to know why this is caused, and how to fix it thx all

    EDIT : I don't live in the states, therefore it is impossible for me to chip in for another phone in an Apple store...
    Last edited by mzaouar; 02-09-2008 at 06:56 PM.



 

 

Similar Threads

  1. Replies: 0
    Last Post: 06-11-2010, 09:52 PM
  2. ultrasn0w unstable on 3GS? Wifi and signal loss
    By telopher in forum Ultrasn0w (3G(S)/iPhone 4 unlock)
    Replies: 55
    Last Post: 08-11-2009, 08:51 PM
  3. Signal Loss with yellowsn0w
    By RayDog4372 in forum Yellowsn0w (3G unlock)
    Replies: 5
    Last Post: 05-13-2009, 04:55 PM
  4. iAtkos 10.5.5 Sleep Mode Crashes When Trying To Sleep
    By lyrprophet in forum Installation
    Replies: 2
    Last Post: 02-25-2009, 12:58 AM
  5. Replies: 17
    Last Post: 06-02-2008, 05:10 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 04:53 AM.
twitter, follow us!