Page 1 of 4 1234 LastLast
Results 1 to 10 of 32
Discuss [Advice] Upgraded to 2.0 build 5a258f, downgraded and bricked at the General - Hackint0sh.org; I did something really stupid. Hindsight is 20/20. Had a nice shiny 8GB IPhone with ...
  1. #1
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Unhappy [Advice] Upgraded to 2.0 build 5a258f, downgraded and bricked

    I did something really stupid. Hindsight is 20/20.

    Had a nice shiny 8GB IPhone with 1.1.4, jailbroken and activated with Ziphone 3.0. Life was good.

    Long story why, but I installed 2.0 build 5a258f, then had to remove it. I restored 1.1.4 via Itunes, then once again jailbroke and activated via Ziphone. All worked fine - but no signal. My SIM is in, the phone sees the SIM, but no carrier name and no bars.

    Tried restoring again, this time jailbroke and activated using iLiberty+, same deal.

    One weird thing - I can't get the Baseband to change at all - it's stuck at 04.05.02_G. I tried the iClarify baseband eraser, but I think it's hard coded to remove 04.05.01_G? All of the "I'm a retard and accidentally installed 2.0" threads are for previous 2.0 releases with a different baseband.

    I just can't find a way to re-virginize this, or just to get it to make calls in any other way. Does anyone have any ideas? If someone can help me figure this out I will owe them a beer. Thanks so much for any help that you give.



  2. #2
    Rookie Array

    Join Date
    Mar 2008
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    This is why we can't have nice things.

  3. #3
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Exclamation

    your best bet is to go back until some creates a safe way back unless you want to try other tools that erase the baseband but I doubt that will help. Its like that comcast commercail with the guy and the tattoes. Sorry roger you tiger now....
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  4. #4
    ArB
    ArB is offline
    Senior Professional Array

    Join Date
    Mar 2008
    Location
    Rotterdam, the Netherlands
    Posts
    156
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    15

    Default

    Why not just unlock the latest baseband files ?
    First go back to 1.1.4 and install bootneuter.
    I think it's on the iclarified repo.
    After that just neuter your bootloader and manually unlock the baseband.

    see the following tool for the way to do the unlock:
    http://www.hackint0sh.org/forum/showthread.php?t=39690
    Original: iPhone US 1.0.2 OTB BL3.9 | firmware: 3.0

  5. #5
    Supporter/Apple CEO
    Newsreporter
    Array secretmrx's Avatar

    Join Date
    Feb 2008
    Location
    New Zealand
    Posts
    468
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    49

    Default

    just like ArB said, this is because you have a baseband which is newer than your OS. you must erase your baseband, then either use bbupdater or an itunes restore to flash it back


  6. #6
    Rookie Array

    Join Date
    Oct 2007
    Posts
    29
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by silversun View Post
    I did something really stupid. Hindsight is 20/20.

    Had a nice shiny 8GB IPhone with 1.1.4, jailbroken and activated with Ziphone 3.0. Life was good.

    Long story why, but I installed 2.0 build 5a258f, then had to remove it. I restored 1.1.4 via Itunes, then once again jailbroke and activated via Ziphone. All worked fine - but no signal. My SIM is in, the phone sees the SIM, but no carrier name and no bars.

    Tried restoring again, this time jailbroke and activated using iLiberty+, same deal.

    One weird thing - I can't get the Baseband to change at all - it's stuck at 04.05.02_G. I tried the iClarify baseband eraser, but I think it's hard coded to remove 04.05.01_G? All of the "I'm a retard and accidentally installed 2.0" threads are for previous 2.0 releases with a different baseband.

    I just can't find a way to re-virginize this, or just to get it to make calls in any other way. Does anyone have any ideas? If someone can help me figure this out I will owe them a beer. Thanks so much for any help that you give.
    Try this:

    Click "Settings".
    Click "General".
    Scroll down, and then select "Reset".
    Click "Reset All Settings"
    Click "Reset All Settings" again to confirm.
    iPhone will reboot.
    If successful, you will see the carrier's name (AT&T, T-Mobile, etc.) and the reception bars.


    Good luck!

    Robert

  7. #7
    Advanced Array

    Join Date
    Jan 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by rperalta View Post
    Try this:

    Click "Settings".
    Click "General".
    Scroll down, and then select "Reset".
    Click "Reset All Settings"
    Click "Reset All Settings" again to confirm.
    iPhone will reboot.
    If successful, you will see the carrier's name (AT&T, T-Mobile, etc.) and the reception bars.


    Good luck!

    Robert
    ??? if this works i am jesus @ Robert

    Your Wifi works, or not?

    Add this source in your installer "s.iphone-forums.de"

    go to the category "iPhone-Forums.de" there you will find an Exploit "Baseband Verginizer für BL 4.6"

    i have written it for people like you

    i don't know if it work's with the 04.05.02_G Baseband but with the 04.05.01_G works. You must habe the Bootloader 4.6. Try it (Tap "more Info" for mor instruktions)

    at last sry for my bad english
    Last edited by kIREmK; 05-02-2008 at 03:57 AM.

  8. #8
    Respected Professional Array

    Join Date
    Sep 2007
    Posts
    575
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    36

    Default

    I would need something like this to erase baseband from the 2.0
    Because my custommer sent it to someone else who did this.

    Please I have no imei no fucking nothing.
    I need to do it by terminal plz

    thanks

  9. #9
    Advanced Array

    Join Date
    Jan 2008
    Posts
    37
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by lamanodedios View Post
    I would need something like this to erase baseband from the 2.0
    Because my custommer sent it to someone else who did this.

    Please I have no imei no fucking nothing.
    I need to do it by terminal plz

    thanks
    DOWNLOAD this one, extract it and start the "start.bat" -> wait 3 min. -> and have fun because the baseband ist downgradet.

    i have patched this ziphone, you can erase the 04.05.01_G baseband on both bootloader!

    hear is the mac-version ZiPhone patched by kIREmK for Mac OS X


    or look at this http://www.hackint0sh.org/forum/showthread.php?t=39845
    Last edited by kIREmK; 05-03-2008 at 10:24 AM.

  10. #10
    Newbie Array

    Join Date
    Apr 2008
    Posts
    4
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Thanks to all who have tried to help. I'm still stuck on 04.05.02_G and still without service.

    Kiremk - I tried your baseband virginizer (I had to use the 3.9 version as I am on BL 3.9), and the results are weird. It looks like it kills the baseband, indeed if I run bbinfo right after it can't connect to the baseband. After I do this I go into DFU and restore 1.1.4, then I use bbinfo again and I am somehow again at 04.05.02_G? WTF?

    Kiremk - I also wanted to try your patched ziphone to kill my baseband, but the link to it has been messed up (it shows up as ******.com) - I don't think that you have enough posts yet to be able to post links. Could you tell me what the URL should be (in a way that does not look like a URL)?

    If someone can help me get rid of the 04.05.02 baseband I will owe them a beer. I really appreciate the help guys.


 

 
Page 1 of 4 1234 LastLast

Similar Threads

  1. upgraded to 2.0, then downgraded, now no service!
    By sirbobmontgomery in forum iPhone "2G" (Rev. 1)
    Replies: 5
    Last Post: 07-26-2008, 01:04 AM
  2. [2.0 build 5a258f] Fully Working - Screenshots
    By ChronicProductions in forum General
    Replies: 12
    Last Post: 04-29-2008, 08:43 PM
  3. Can an upgraded 1.1.3 be downgraded?
    By Hermit in forum General
    Replies: 1
    Last Post: 01-28-2008, 06:37 PM
  4. Replies: 7
    Last Post: 01-17-2008, 08:28 AM
  5. Replies: 0
    Last Post: 01-17-2008, 03:34 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 07:36 PM.
twitter, follow us!