Results 1 to 6 of 6
Discuss [Advice] "New IMEI Found" message at the General - Hackint0sh.org; Hi there! Im trying to fix this. Whenever I put my sim in, it says ...
  1. #1
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default [Advice] "New IMEI Found" message

    Hi there!
    Im trying to fix this.
    Whenever I put my sim in, it says NEW IMEI FOUND and it wont work. I even went to with my carrier and ask them to replace my sim and it wont work either. The funny thing is that whenever i use any other sim, it works. whatn can i do? its something about the iphone or the sim? how can i solve this?
    thankss people!



  2. #2
    Ninja Hack Array )law('s Avatar

    Join Date
    Mar 2008
    Location
    Some girls house...
    Posts
    3,325
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    194

    Default

    I have a suggestion put the sim in the phone , restore and then run iplus
    Playstaion 3 gamer tag HackNinjaLaw

    Off the scene till i get a new lcd or a new iphone

  3. #3
    sam
    sam is offline
    Chief of Administration
    iPhone Dev Team
    Array sam's Avatar

    Join Date
    Jun 2007
    Posts
    1,852
    Post Thanks / Like
    Downloads
    35
    Uploads
    277
    Rep Power
    10

    Default

    Could you post a screenshot of that?

  4. #4
    Supporter/Apple CEO
    Newsreporter
    Array secretmrx's Avatar

    Join Date
    Feb 2008
    Location
    New Zealand
    Posts
    468
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    49

    Default

    If u want help with the restore etc, download iStudy: The complete guide to hacking the iPhone. Get it at http://www.appledailytimes.com/download

  5. #5
    Professional Array

    Join Date
    Apr 2007
    Posts
    60
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    Maybe they have blocked your sim from the network...just a thought...
    Light is a beautiful thing


  6. #6
    Professional Array

    Join Date
    Jul 2007
    Posts
    91
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    11

    Default

    im sorry people i havent replied sooner, its been a busy week.
    i will get a snapshot of that as soon as possible, but i have found that that message is only shown whenever i introduce that particular sim card, so it has to have sthg to do with it.
    thank you all

 

 

Similar Threads

  1. Problem of error message "library not found for -lcrt1.10.6.o"
    By Minos in forum iOS 3.x (iPhone OS 3.x)
    Replies: 0
    Last Post: 01-27-2010, 05:20 PM
  2. Replies: 7
    Last Post: 01-26-2010, 10:21 AM
  3. Replies: 7
    Last Post: 05-26-2008, 11:04 PM
  4. Replies: 0
    Last Post: 03-11-2008, 02:09 PM
  5. "Unlock.app" can fix "no service","no wifi","IMEI 049.."
    By max9241 in forum iPhone "2G" (Rev. 1)
    Replies: 17
    Last Post: 11-11-2007, 04:12 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 01:06 PM.
twitter, follow us!