Page 1 of 2 12 LastLast
Results 1 to 10 of 14
Discuss [Advice] Incoming SMS / EDGE not working at the General - Hackint0sh.org; Hi, I recently upgraded to 2.0 beta 5 from 1.1.3, however no incomming sms works. ...
  1. #1
    Newbie Array

    Join Date
    Jun 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default [Advice] Incoming SMS / EDGE not working

    Hi,

    I recently upgraded to 2.0 beta 5 from 1.1.3, however no incomming sms works. I then used the restore file for 1.1.4.

    However incomming SMS and edge don't work on 1.1.4 either. Is there manually some eps or fps files i need to use to change my baseband/firmware or something?

    I can still make and receive calls. Just edge and sms incomming dont work.

    Any help apreciated.



  2. #2
    Board Hero Array jsalva's Avatar

    Join Date
    Sep 2007
    Posts
    1,173
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    71

    Default

    if you downgraded your FW you need to downgrade your BB as well:

    check thread:

    http://www.hackint0sh.org/forum/showthread.php?t=43903

  3. #3
    Newbie Array

    Join Date
    Jun 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Hi so FW means iphone software version like 1.1.3 or 2.0 beta 5?

    How can i tell my current baseband?

  4. #4
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    Look in the setting / General / About

    at "Modem Firmware" if its: 04.04.05_G thats 1.1.4 etc
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  5. #5
    Newbie Array

    Join Date
    Jun 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Okay ive restored to 1.1.3 (4A93). Now the modem firmware in about is 04.04.05_G.

    What should the firmware be for 1.1.3? And on Windows what tool can I use to change my firmware to whatever it should be so that I can get sms and edge to work again?


  6. #6
    Newbie Array

    Join Date
    Jun 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    also what is the difference between firmware(that 04.04etc) and bootloader?

  7. #7
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    1.1.3 firmware came with 04.03.13_G modem firmware.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me

  8. #8
    Newbie Array

    Join Date
    Jun 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Quote Originally Posted by n350z View Post
    1.1.3 firmware came with 04.03.13_G modem firmware.
    Okay i'll go locate where to download that. Once I put that modem firmware on my 1.1.3 software on the iphone now, will that then mean that my sms/edge should now work like it used to?

  9. #9
    Newbie Array

    Join Date
    Jun 2008
    Posts
    8
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    I have got the _13 baseband/firmware file now. What can I use on windows to put that on the iphone?

  10. #10
    Speedy Administrator Array n350z's Avatar

    Join Date
    Nov 2007
    Location
    United Kingdom
    Posts
    3,021
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    To be truthful I'm not sure it will because I think jsalva was assuming u'd have the modem firmware for the 2.0 beta installed but you haven't.

    you have 1.1.4 BB

    I mite be more inclined to get a tool like iDemocrazy etc and refresh the baseband then restore your phone to 1.1.4 again.
    Last edited by n350z; 06-27-2008 at 12:22 AM.
    -
    Read the stickies and search the forum before posting!
    Did we solve your problem? +1 us above
    If you want to become a Hackint0sh supporter click here
    ----------
    Follow Hackint0sh Follow Me


 

 
Page 1 of 2 12 LastLast

Similar Threads

  1. Replies: 36
    Last Post: 01-26-2009, 04:50 AM
  2. [1.1.4][Advice] EDGE only working w/ stock apps
    By breakHARD77 in forum General
    Replies: 2
    Last Post: 06-27-2008, 05:49 AM
  3. [Advice] Phone won't ring when..incoming calls..
    By thesharkfactor in forum General
    Replies: 9
    Last Post: 06-20-2008, 06:52 AM
  4. [EDGE] No incoming calls while surfing
    By nickb in forum General
    Replies: 2
    Last Post: 04-03-2008, 02:10 AM
  5. Replies: 0
    Last Post: 02-25-2008, 06:15 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 03:20 AM.
twitter, follow us!