Results 1 to 10 of 10
Discuss Accidentally deleter SummerBoard-->ENDLESS BOOT (HELP!!) at the General - Hackint0sh.org; Ok, this is what has happened: I accidentally erased SummerBoard.app from CoreServices via SSH (don't ...
  1. #1
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Exclamation Accidentally deleter SummerBoard-->ENDLESS BOOT (HELP!!)

    Ok, this is what has happened:

    I accidentally erased SummerBoard.app from CoreServices via SSH (don't ask me how). No prob, I tried restoring the file. Still endless boot (stuck at Apple logo). So I followed the manual instructions to install SummerBoard from scratch, still stuck at Apple Logo.

    So I decided to restore to original springboard, I erased SummerBoard from Frameworks, SMBprefs from Apps, restored com.apple.SpringBoard.plist to the original one in Launch Daemons (gave permission 755, could this be it?), and restored the original SpringBoard.app to Core Services. It is still on endless reboot, but this time, I see the spinning circle (the 'wait' one) apart from the Apple Logo (only that I see it on top of the Apple Logo, not below like when restoring). Then it just seems to reboot by itself, always unable to get through boot.

    I'm in 1.1.1, unlocked.

    Any ideas?

    Thanks in advance!

    EDIT:
    This is something weird as well. iTunes can still detect my phone and all, and everytime I plug it in it vibrates twice to indicate it is being charged (I had it in silence), but this happens every 10 seconds or so. It vibrates twice every 10 seconds. Is this due to this endless reboot or something else?
    Last edited by joseluismb; 11-25-2007 at 04:46 PM.



  2. #2
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Anyone?...

  3. #3
    Rookie Array

    Join Date
    Oct 2007
    Posts
    15
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    0

    Default

    Yeah......you will need to restore your phone.

    Nothing else will work


    Been there done that.


    You know how to do that....right?

  4. #4
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Yep, that's what I thought... a couple of questions, tho:

    I'm currently in 1.1.1 (unlocked), I'd have to downgrade to 1.0.2, right? I mean, my baseband will get locked again if I restore to 1.1.1, won't it?

    So is it downgrade to 1.0.2? Will my phone remain unlocked ONCE in 1.0.2?

    Thanks again!
    Last edited by joseluismb; 11-25-2007 at 09:06 PM.

  5. #5
    Senior Professional Array

    Join Date
    Oct 2007
    Posts
    412
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    28

    Default

    restoring your phone in itunes wont relock your phone, just do a 1.1.1 restore, jailbreak and activate, and you phone will still be unlocked, the restore doesn't touch the baseband


  6. #6
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Cool... So I'll make a shift+restore from 1.1.1 to 1.1.1 when I get home..

    Just one more question... will iTunes let me restore normally from 1.1.1 to 1.1.1? Won't there be any problem now that 1.1.2 is out?

    Thanks all!
    Last edited by joseluismb; 11-25-2007 at 09:26 PM.

  7. #7
    Professional Array

    Join Date
    Aug 2007
    Location
    Ljubljana, Slovenia, EU
    Posts
    69
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    10

    Default

    No. You just need to make manual restore with downloaded 1.1.1. (shift + restore )

    BR,

    Gasper
    More than 100 iPhones unlocked

  8. #8
    Amazingly Knowledgeable Array

    Join Date
    Oct 2007
    Posts
    803
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    47

    Default

    manual update might work.

  9. #9
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    130
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    13

    Default

    Ha! Fixed in less than 7 minutes! Restore to 1.1.1 took about 5 minutes, and the *#307#/jailbreakme.com thing acitvated my phone in less than 2 minutes!! And yes, my unlock survived it all.

    THANK YOU ALL!!!

  10. #10
    Senior Professional Array

    Join Date
    Sep 2007
    Posts
    111
    Post Thanks / Like
    Downloads
    0
    Uploads
    0
    Rep Power
    12

    Default

    To anyone in this situation, please see this thread:

    http://hackint0sh.org/forum/showthre...268#post188268

    I simply had to to change the setting in the 'com.apple.SpringBoard.plist' .plist file mentioned in this thread.

    Hope this helps someone else out of the sh*t.


 

 

Similar Threads

  1. Win7-OS X Dual Boot endless loop
    By spongebobmoviept in forum Installation
    Replies: 10
    Last Post: 11-19-2010, 05:09 AM
  2. Replies: 5
    Last Post: 06-14-2009, 12:15 AM
  3. iDenib install on IBM T40 - Endless Boot - Help! :)
    By sir_sam in forum Installation
    Replies: 0
    Last Post: 05-29-2009, 10:51 PM
  4. Replies: 1
    Last Post: 07-20-2008, 09:16 PM
  5. [1.1.1] iPhone won't boot, load circle endless boot
    By eduardoSA in forum iPhone "2G" (Rev. 1)
    Replies: 4
    Last Post: 01-27-2008, 10:26 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBulletin®
Copyright © 2014 vBulletin Solutions, Inc. All rights reserved.
Search Engine Friendly URLs by vBSEO
(c) 2006-2012 Hackint0sh.org
All times are GMT +2. The time now is 11:03 PM.
twitter, follow us!